Package Details: ms-teams 1.2.00.26154-2

Git Clone URL: https://aur.archlinux.org/ms-teams.git (read-only)
Package Base: ms-teams
Description: Microsoft Teams for Linux is your chat-centered workspace in Office 365. Currently *only for insiders* on linux.
Upstream URL: https://teams.microsoft.com/start
Provides: ms-teams=1.2.00.26154
Submitter: jvybihal
Maintainer: jvybihal
Last Packager: jvybihal
Votes: 2
Popularity: 1.813834
First Submitted: 2019-09-11 07:12
Last Updated: 2019-10-09 06:11

Pinned Comments

jvybihal commented on 2019-09-11 07:15

This should be official (electron) app for MS Teams (https://microsoftteams.uservoice.com/forums/555103-public/suggestions/16911565-linux-client)

The dependencies might not be (yet) completely correct, or even missing, so please make suggestions if you feel like something is missing or extra.

Latest Comments

jvybihal commented on 2019-10-09 06:13

@Konzertheld thanks for the point. I modified the description, so users have a clear view on what this package is currently about.

Konzertheld commented on 2019-10-07 18:02

@jvybihal I agree, and I think it's good this package is provided, thank you for that. That's the reason why I suggested putting it in the description, not changing the name of the package. :) From command line AUR helpers, it is not possible to tell the difference between the packages.

jvybihal commented on 2019-10-07 17:59

@Konzertheld you are correct, but it does not mean, that we can not have package ready when it's broadly available. And if some insiders with access want to test it, they have PKGBUILD ready and don't have to assemble their own.

Konzertheld commented on 2019-10-07 17:44

As this is the "insiders" version of MS Teams, it is not available / usable for everyone. I think this should be noted in the description. It is indeed a newer / more official version of MS teams than the other available package teams-for-linux, but for many users, it will not (yet) work.

jvybihal commented on 2019-09-12 06:14

@bwv549 good catch, I missed that one. Added, thanks.

bwv549 commented on 2019-09-11 20:12

Also required libgnome-keyring to run. Without that package, I was getting this error when I ran the startup script /usr/share/teams-insiders/electron directly:

A JavaScript error occurred in the main process
Uncaught Exception:
Error: libgnome-keyring.so.0: cannot open shared object file: No such file or directory

...

jvybihal commented on 2019-09-11 07:15

This should be official (electron) app for MS Teams (https://microsoftteams.uservoice.com/forums/555103-public/suggestions/16911565-linux-client)

The dependencies might not be (yet) completely correct, or even missing, so please make suggestions if you feel like something is missing or extra.