Package Details: mqttbox 0.2.1-1

Git Clone URL: https://aur.archlinux.org/mqttbox.git (read-only, click to copy)
Package Base: mqttbox
Description: Developers helper program to create and test MQTT connectivity protocol
Upstream URL: http://workswithweb.com/mqttbox.html
Licenses: Apache
Submitter: juanmah
Maintainer: juanmah
Last Packager: juanmah
Votes: 1
Popularity: 0.000032
First Submitted: 2018-11-08 19:07
Last Updated: 2018-11-08 19:07

Latest Comments

juanmah commented on 2020-04-01 12:00

This is caused by the new version of pango. I've reported that upstream.

MQTTBox should fix this, updating its packages, but it is unmaintained (no changes in 16 months).

@merlinschumacher I recommend you MQTT Explorer http://mqtt-explorer.com

merlinschumacher commented on 2020-03-31 17:19

I receive the following error message after installing the package. MQTTBox: error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory

Installing the gconf package from the AUR fixed this. After that I receive the message: Harfbuzz version too old (1.2.7)