Package Details: mps-youtube-git 0.2.8.r128.ge083bfa-1

Git Clone URL: https://aur.archlinux.org/mps-youtube-git.git (read-only, click to copy)
Package Base: mps-youtube-git
Description: Terminal based YouTube jukebox with playlist management - git develop release
Upstream URL: https://github.com/mps-youtube/mps-youtube
Keywords: media music youtube
Licenses: GPL3
Conflicts: mps-youtube
Provides: mps-youtube
Submitter: demize
Maintainer: diddypod
Last Packager: diddypod
Votes: 29
Popularity: 0.001269
First Submitted: 2014-02-18 20:11
Last Updated: 2019-11-17 06:08

Latest Comments

1 2 3 4 Next › Last »

yar commented on 2020-10-06 11:26

Please add makedepends=(git) and test with devtools' makechrootpkg to catch dependencies like these. Thanks!

justahuman commented on 2020-06-16 03:21

Playlist search is currently broken. May be fixed by manually editing the file for now (the next update will overwrite the file anyways):

  1. cd /usr/lib/python3.x/site-packages/mps_youtube && vim util.py
  2. Make the following changes to the file (lines 346 & 356):

CrimSun commented on 2018-11-09 00:29

Changing the fetch url for the git repo to https://github.com/mps-youtube/mps-youtube in the PKGBUILD successfully builds it.

FichteFoll commented on 2018-06-14 22:42

The repository now lives at https://github.com/mps-youtube/mps-youtube. See also my comment on python-pafy-git.

pew commented on 2017-06-17 21:30

Any reason this packages depends on python-pafy-git, rather than python-pafy from the offical repo?

demize commented on 2016-10-18 21:32

Apparently it was supposed to be an optional dependency, but had become required by accident. Fixed now.

demize commented on 2016-10-18 21:13

Are you sure that you're actually talking about mpsyt? Anyway, this should also be reported upstream, argh.

Edit: Ah, it does import mpris..
Edit2: Fixed, thanks.

Sandlayth commented on 2016-10-18 19:52

Add python-gobject to depedencies, otherwise, mpsyt says:
```
from gi.repository import GLibImportError: No module named 'gi
```

slav commented on 2016-04-10 17:55

I reinstalled python-pafy-git and clearcache' in mpsyt. Now everything working fine!
Thank you very much,
Slav

ids1024 commented on 2016-04-10 17:43

@slav Make sure you have a recent build of python-pafy-git and run 'clearcache' in mpsyt.