Package Details: mpd-git 0.20.23.r1494.g901229699-2

Git Clone URL: https://aur.archlinux.org/mpd-git.git (read-only)
Package Base: mpd-git
Description: Flexible, powerful, server-side application for playing music
Upstream URL: https://www.musicpd.org/
Licenses: GPL
Conflicts: mpd
Provides: mpd
Submitter: Slash
Maintainer: E5ten (Morganamilo)
Last Packager: E5ten
Votes: 102
Popularity: 0.000001
First Submitted: 2008-09-07 18:21
Last Updated: 2018-10-29 23:25

Required by (28)

Sources (4)

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 Next › Last »

graysky commented on 2012-07-08 15:11

I updated it... tarball is here: http://repo-ck.com/PKG_source/mpd-git/mpd-git-20120708-1.src.tar.gz

Plz review for accuracy and comment here when updated in the AUR and I will remove it from my temp url.

graysky commented on 2012-07-08 14:53

Package should be updated to include tmpfiles.d for systemd users. See the official mpd package.

graysky commented on 2012-07-08 14:46

Why is a git package flagged out-of-date?

misc commented on 2012-04-15 19:13

Updated the files to be in sync with the mpd package in extra: http://www.mediafire.com/?9hvhnxtue1d9605

The autogen.sh options should be checked again, though. I amended the git commands to only pull the relevant master branch, and clone the source only back to the latest commit (uses just ~ a fourth of the space).

misc commented on 2012-04-15 18:42

The PKGBUILD needs to be brought back in sync with the one in of mpd in extra again, esp. the systemd line.

Slash commented on 2012-03-03 22:22

Yeah, it looks like other deps are needed and I suspect it's a niche service for mpd users, so I added the --disable line to the configure.

misc commented on 2012-03-02 19:42

Needs --disable-soundcloud right now to compile for me. Also, I have to redownload the sources (even if they're latest) or makepkg aborts with dozens of forbidden dotfiles in .git.

Slash commented on 2012-02-27 22:45

Updated

linkmauve commented on 2012-02-23 13:16

Oh, and two other little things: the “ || return 1” after make isn’t needed since pacman 3.4.0, and in $makedepends only git is needed, the rest is in base-devel which is supposed installed by each ArchLinux user.

Slash commented on 2012-02-21 23:18

Thanks, updated.