Package Details: mpd-git 0.20.23.r1494.g901229699-2

Git Clone URL: https://aur.archlinux.org/mpd-git.git (read-only)
Package Base: mpd-git
Description: Flexible, powerful, server-side application for playing music
Upstream URL: https://www.musicpd.org/
Licenses: GPL
Conflicts: mpd
Provides: mpd
Submitter: Slash
Maintainer: E5ten (Morganamilo)
Last Packager: E5ten
Votes: 102
Popularity: 0.000001
First Submitted: 2008-09-07 18:21
Last Updated: 2018-10-29 23:25

Required by (28)

Sources (4)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 Next › Last »

mindthegap commented on 2013-01-18 09:07

Just in case someone runs over the same compiling error as me:

src/input/cdio_paranoia_input_plugin.c:38:27: fatal error: cdio/paranoia.h: No such file or directory

Replace line 38 in in mpd-git's source file

src/input/cdio_paranoia_input_plugin.c

with

#include <cdio/paranoia/paranoia.h>

The original line missed the paranoia sub-direcory.

derhamster commented on 2012-12-28 14:40

Oh and you should also explicitly create /var/lib/mpd the same way you create the playlists folder, so that the mpd user owns it and has write access inside.

derhamster commented on 2012-12-28 14:13

Please pass --sysconfdir=/etc to autogen.sh
mpd looks for /usr/etc/mpd.conf as the global config file otherwise

sudokode commented on 2012-10-31 18:28

It'd be nice if I included the system and user sockets. They're in there now and some other trivial changes.

sudokode commented on 2012-10-31 06:48

You can now run mpd as a user service with 'systemctl --user [start|enable] mpd.service'. There's also a socket included now for --system and --user. Enabling this will start mpd.service whenever a connection is made on port 6600 (by default). Be aware that this also includes things like conky, i.e. anything at all that makes a connection, not just an mpd client.

sudokode commented on 2012-10-14 15:05

Hokay.

Rasi commented on 2012-10-14 11:33

--disable-cue is not a valid option. Cue support does not rely on any external library anymore.


Also opus is now in official repositories. Why not enable it by default?

Rasi commented on 2012-10-14 10:45

--disable-cue is not a valid option. Cue support does not rely on any external library anymore.

Also, is there any reason why opus is not included? I know its an AUR dependency, but this package is from AUR anyway.

Rasi commented on 2012-10-14 10:42

Opus cannot be a optional dependency. Its needed at compile time.
--disable-cue is not a valid option. Cue support does not rely on any external library anymore.

graysky commented on 2012-10-07 19:01

I don't have the time to give this PKG the time it desires.

Mic92 or others - please adopt and take care of it :)