Package Details: mpd-git 0.20.23.r1494.g901229699-2

Git Clone URL: https://aur.archlinux.org/mpd-git.git (read-only)
Package Base: mpd-git
Description: Flexible, powerful, server-side application for playing music
Upstream URL: https://www.musicpd.org/
Licenses: GPL
Conflicts: mpd
Provides: mpd
Submitter: Slash
Maintainer: E5ten (Morganamilo)
Last Packager: E5ten
Votes: 102
Popularity: 0.000001
First Submitted: 2008-09-07 18:21
Last Updated: 2018-10-29 23:25

Required by (28)

Sources (4)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

sudokode commented on 2014-06-21 17:42

Added boost to deps. Builds fine here.

blackhole commented on 2014-06-21 13:19

Cannot build any more:
Makefile:7919: recipe for target 'src/lib/nfs/libinput_a-Connection.o' failed
make[1]: *** [src/lib/nfs/libinput_a-Connection.o] Error 1

k0ste commented on 2014-06-17 11:29

Add extra/boost for dependences.

sudokode commented on 2014-05-04 17:10

soxr is now enabled, lsr is disabled. I picked up the libsoxr-git package in the aur. Let me know if there are any issues.

blackhole commented on 2014-05-01 22:45

Now build fine.

I would like to see --enable-soxr by default in the PKGBUILD for very good libsox upsampling (better than libsamplerate and less CPU intensive)

sudokode commented on 2014-03-01 20:11

Realigned with package in [extra]. Builds fine here now. :S

blackhole commented on 2014-02-27 12:15

Cannot build:
^
Makefile:7550: recipe for target 'src/input/plugins/libinput_a-NfsInputPlugin.o' failed
make[1]: *** [src/input/plugins/libinput_a-NfsInputPlugin.o] Error 1

misc commented on 2014-02-09 06:44

musepack-tools is no longer a required dependency, neither is the sed entry in prepare() necessary.

Again, the PKGBUILD could use realignment with the official one in Extra.

Rasi commented on 2014-01-28 01:14

also this needs a seperate ./configure call after the autogen now...

Rasi commented on 2014-01-28 01:12

path for Cdio plugin changed to src/input/plugins/CdioParanoiaInputPlugin.cxx