Package Details: moxygen 0.7.12-1

Git Clone URL: https://aur.archlinux.org/moxygen.git (read-only)
Package Base: moxygen
Description: Doxygen XML to Markdown converter
Upstream URL: https://github.com/sourcey/moxygen
Licenses: MIT
Submitter: NicoHood
Maintainer: NicoHood
Last Packager: NicoHood
Votes: 0
Popularity: 0.000000
First Submitted: 2018-03-20 20:47
Last Updated: 2018-03-20 20:47

Latest Comments

Iskustvo commented on 2018-12-04 23:01

Hi, I had a problem with installation of this package.
This is the output:

:: Parsing SRCINFO (1/1): moxygen
==> Making package: moxygen 0.7.12-1 (Tue 04 Dec 2018 11:16:04 PM CET)
==> Retrieving sources...
-> Downloading moxygen-0.7.12.tar.gz...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 123 0 123 0 0 99 0 --:--:-- 0:00:01 --:--:-- 99
100 51628 0 51628 0 0 19228 0 --:--:-- 0:00:02 --:--:-- 119k
==> Validating source files with sha512sums...
moxygen-0.7.12.tar.gz ... Passed
==> Cleaning up...
==> Making package: moxygen 0.7.12-1 (Tue 04 Dec 2018 11:16:07 PM CET)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Found moxygen-0.7.12.tar.gz
==> Validating source files with sha512sums...
moxygen-0.7.12.tar.gz ... Passed
==> Removing existing $srcdir/ directory...
==> Extracting sources...
-> Extracting moxygen-0.7.12.tar.gz with bsdtar
==> Sources are ready.
==> Making package: moxygen 0.7.12-1 (Tue 04 Dec 2018 11:16:07 PM CET)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> WARNING: Using existing $srcdir/ tree
==> Entering fakeroot environment...
==> Starting package()...
/tmp/yay/moxygen/pkg/moxygen/usr/bin/moxygen -> /tmp/yay/moxygen/pkg/moxygen /usr/lib/node_modules/moxygen/bin/moxygen.js
+ moxygen@0.7.12
added 22 packages from 99 contributors in 1.231s
rm: cannot remove '/tmp/yay/moxygen/pkg/moxygen/usr/etc': No such file or directory
==> ERROR: A failure occurred in package().
Aborting...
Error making: moxygen

I have avoided this issue by editing PKGBUILD and removing the "rm" line which caused this error.
Figured I should notify you to update the package.