Package Details: motioneye 0.42.1-3

Git Clone URL: https://aur.archlinux.org/motioneye.git (read-only, click to copy)
Package Base: motioneye
Description: web-based user interface for motion
Upstream URL: https://github.com/ccrisan/motioneye/
Licenses: GPL
Submitter: nojan
Maintainer: jskier
Last Packager: jskier
Votes: 9
Popularity: 0.000270
First Submitted: 2015-07-28 12:31
Last Updated: 2020-10-05 16:22

Pinned Comments

jskier commented on 2019-03-08 15:31

Breaking update! Updated to RC for motion 4 support. This drops support motion 3.

Reference Calin's update: note 1: Starting with motionEye 0.40, Motion 3.x versions are no longer supported. Please upgrade to Motion 4.x. note 2: Starting with motionEye 0.40, the new Motion 4.x directives are used in configuration files. You can either remove and re-add all your cameras or you can use the migrateconf.sh script to convert your configuration files.

Latest Comments

1 2 Next › Last »

jskier commented on 2020-10-05 16:31

UPDATE: pushed supplemental AUR package now.

Having issues with the supplemental AUR package; I think I have to wait until the git file is deleted.

jskier commented on 2020-10-05 16:16

Thabnk you @freaz. Pushing update and also monitoring tickets (Arch and upstream). https://github.com/ccrisan/motioneye/issues/1907

freaz commented on 2020-10-05 14:48

This package appears to be non-functional (service won't start) due to python2-pycurl being broken. See https://bugs.archlinux.org/task/67933

I had to get version 7.43.0.3 from here: https://archive.archlinux.org/packages/p/python2-pycurl/

ilpianista commented on 2020-06-30 15:59

Please add python2-pytz as optional dependency. It's required when you allow to change the timezone from the UI.

Berengal commented on 2019-10-24 02:39

The 'which' package is no longer part of base since the base group refactor and needs to be added as an explicit dependency.

jskier commented on 2019-03-08 15:31

Breaking update! Updated to RC for motion 4 support. This drops support motion 3.

Reference Calin's update: note 1: Starting with motionEye 0.40, Motion 3.x versions are no longer supported. Please upgrade to Motion 4.x. note 2: Starting with motionEye 0.40, the new Motion 4.x directives are used in configuration files. You can either remove and re-add all your cameras or you can use the migrateconf.sh script to convert your configuration files.

jskier commented on 2018-08-12 18:29

@benalexau, done, and pushed to .3, thank you for the heads up.

benalexau commented on 2018-08-12 08:06

With update to python2-tornado 5.1.0-1 this package also requires as a dependency python2-futures to overcome error, "pkg_resources.DistributionNotFound: The 'futures' distribution was not found".

jskier commented on 2018-05-16 17:52

Be advised, with .39 and some new changes to ffmpeg, it appears that the motioneye config file needs to be at the latest version, or there will be errors and no display (tested on arm pi cam and x64 web cam). I will look into updating the package to save existing configuration and create a new one.

jskier commented on 2017-09-12 21:01

Will update later tonight.