Package Details: mopidy-youtube v2.0.2-1

Git Clone URL: https://aur.archlinux.org/mopidy-youtube.git (read-only)
Package Base: mopidy-youtube
Description: Mopidy extension for playing music from Youtube
Upstream URL: http://www.mopidy.com
Keywords: mopidy
Licenses: Apache
Conflicts: mopidy-youtube-git
Submitter: moscar
Maintainer: joposter
Last Packager: joposter
Votes: 22
Popularity: 0.002622
First Submitted: 2014-11-08 23:23
Last Updated: 2016-02-15 10:23

Latest Comments

1 2 Next › Last »

joposter commented on 2015-07-24 19:01

upped to aur4 with new PKGBUILD derived from mopidy-youtube-git
tested on armv7

Kuchiriel commented on 2015-04-16 21:46

Try the PKGBUILD uploaded by moscar. Try installing gcc-multilib.

ilverz commented on 2015-04-16 09:58

For me doesn't work, i get this error:
mopidy_youtube: Error val c from dict ....

ilverz commented on 2015-04-16 09:58

For me doesn't not work.. i get this error:
mopidy_youtube: Error val c from dict ........

Kuchiriel commented on 2015-04-11 21:00

Thanks moscar!

moscar commented on 2015-04-10 23:04

I forgot I disowned the package so I updated the PKGBUILD when I got your message. Here is an updated PKGBUILD: https://github.com/mikkeloscar/packages/blob/master/mopidy-youtube/PKGBUILD

Kuchiriel commented on 2015-04-10 22:45

[Source]
https://pypi.python.org/packages/source/M/Mopidy-Youtube/Mopidy-Youtube-1.0.1.tar.gz

Not Found.

trygveaa commented on 2014-11-23 16:57

Seems like some songs/videos require gstreamer0.10-bad-plugins. Can you add it as an optional dependency? (or a normal dependency if all require it.)

moscar commented on 2014-11-23 13:13

I have added python2-requests as a dependency

Freso commented on 2014-11-23 13:08

There's a report in #mopidy that this requires python2-requests in addition to the current set of dependencies.