Package Details: mopidy-internetarchive 3.0.0-1

Git Clone URL: https://aur.archlinux.org/mopidy-internetarchive.git (read-only, click to copy)
Package Base: mopidy-internetarchive
Description: Mopidy extension for playing audio from the Internet Archive
Upstream URL: https://github.com/tkem/mopidy-internetarchive
Licenses: Apache
Submitter: languitar
Maintainer: languitar
Last Packager: languitar
Votes: 0
Popularity: 0.000000
First Submitted: 2016-03-17 16:59
Last Updated: 2019-12-26 20:39

Latest Comments

chueewowee commented on 2019-12-14 07:25

Thanks you're most kind, and prompt. I updated locally and it worked ok. I'll re-install it.

I think their work on version 3.0.0 is close to stable release, and should work better with the InternetArchive.org. I see that mopidy-InternetArchive config is rather different for that newer version.

languitar commented on 2019-12-13 09:08

Sorry, I didn't notice that there were ne releases since a long time. I have bumped the package to the most recent stable version. Can you check this again?

chueewowee commented on 2019-12-12 23:18

The mopidy extension in this repository fails with the current mopidy 2.3 in aur;

"WARNING InternetArchiveBackend does not implement library.search() with "exact" support."

In practice it means the InternetArchive server's folders are listed, but cannot be navigated to search for contents. There is a newer version of the extension on git.