Package Details: moony-lv2-git 0.29.1.r2493.54f6d76-1

Git Clone URL: https://aur.archlinux.org/moony-lv2-git.git (read-only)
Package Base: moony-lv2-git
Description: Realtime Lua as programmable glue in LV2 - git master
Upstream URL: http://open-music-kontrollers.ch/lv2/moony/
Keywords: midi
Licenses: Artistic2.0
Groups: lv2-plugins, pro-audio
Conflicts: moony-lv2, moony.lv2
Provides: moony.lv2
Submitter: milk
Maintainer: milk (SpotlightKid)
Last Packager: SpotlightKid
Votes: 0
Popularity: 0.000000
First Submitted: 2018-02-19 10:07
Last Updated: 2019-09-09 14:10

Latest Comments

SpotlightKid commented on 2019-09-09 12:21

I have a PKGBUILD with a few fixes:

  • Install into /usr innstead of /usr/local
  • Get version number from VERSION file
  • Fixed dependencies
  • Conflicts with 'moony.lv2'
  • Add 'pro-audio' group
  • Install manual into doc directory
  • Fix check function

https://gist.github.com/SpotlightKid/2b73fdfcecfb354d18f630cbb4989bd7

Care to make me a co-maintainer?