Package Details: mlt-git r1-1

Git Clone URL: https://aur.archlinux.org/mlt-git.git (read-only)
Package Base: mlt-git
Description: Multimedia Framework
Upstream URL: https://github.com/mltframework/mlt
Licenses: GPL2
Conflicts: mlt
Provides: mlt
Submitter: agapito
Maintainer: nfnty
Last Packager: nfnty
Votes: 45
Popularity: 0.000536
First Submitted: 2009-08-26 09:32
Last Updated: 2016-09-08 19:01

Dependencies (26)

Required by (9)

Sources (1)

Pinned Comments

nfnty commented on 2015-12-27 08:48

Issues and pull requests at https://github.com/nfnty/pkgbuilds

Latest Comments

« First ‹ Previous 1 2 3

Barthalion commented on 2011-06-16 04:44

Could you remove Qt from depends=()?

alphazo commented on 2011-04-23 21:17

I was using ffmpeg-mt-git or ffmpeg-git. Going back to ffmpeg from extra fixed my build issue.

alphazo commented on 2011-04-23 15:25

I'm getting the following error message:

producer_avformat.c: In function ‘producer_get_image’:
producer_avformat.c:1086:59: attention : transtypage vers un pointeur depuis un entier de taille différente [-Wint-to-pointer-cast]
producer_avformat.c:1481:37: attention : transtypage vers un pointeur depuis un entier de taille différente [-Wint-to-pointer-cast]
cc -shared -o ../libmltavformat.so factory.o filter_avcolour_space.o filter_avresample.o filter_avdeinterlace.o filter_swscale.o producer_avformat.o consumer_avformat.o -Wl,--hash-style=gnu -Wl,--as-needed -Wl,--no-undefined -Wl,--as-needed -Wl,--no-undefined -Wl,--as-needed -L../../framework -lmlt -lpthread -Wl,--no-undefined -Wl,--as-needed -lavformat -lavcodec -lavutil -lswscale -lavdevice
/usr/bin/ld: /usr/lib/gcc/x86_64-unknown-linux-gnu/4.6.0/../../../../lib/libavformat.a(allformats.o): relocation R_X86_64_32 against `ff_a64_muxer' can not be used when making a shared object; recompile with -fPIC
/usr/lib/gcc/x86_64-unknown-linux-gnu/4.6.0/../../../../lib/libavformat.a: could not read symbols: Bad value
collect2: ld a retourné 1 code d'état d'exécution

agapito commented on 2010-09-09 06:31

I removed gtk2 dependency. It seems to build fine and works with kdenlive-svn.