Package Details: mkvtoolnix-git r11478.dc0774258-1

Git Clone URL: https://aur.archlinux.org/mkvtoolnix-git.git (read-only, click to copy)
Package Base: mkvtoolnix-git
Description: Git version of mkvtoolnix (to get the latest mkvtoolnix-gui)
Upstream URL: https://www.bunkus.org/videotools/mkvtoolnix
Licenses: GPL
Conflicts: mkvtoolnix-cli, mkvtoolnix-gui
Provides: mkvtoolnix
Replaces: mkvtoolnix
Submitter: marco44
Maintainer: marco44
Last Packager: marco44
Votes: 12
Popularity: 0.000877
First Submitted: 2015-08-23 17:50
Last Updated: 2020-01-13 19:18

Latest Comments

1 2 3 Next › Last »

marco44 commented on 2020-01-13 19:19

Added

TheFrenchGhosty commented on 2020-01-13 11:52

qt5-multimedia is a dependency

marco44 commented on 2018-01-31 20:33

You're right. Fixed.

lb90 commented on 2018-01-31 14:46

cmark and rake should be added as makedepends

marco44 commented on 2018-01-27 17:00

Done. Thanks...

GhettoGirl35 commented on 2018-01-27 12:07

The project moved over to Gitlab since a very long time now. Could you update the URL to https://gitlab.com/mbunkus/mkvtoolnix.git

mbunkus commented on 2017-10-20 19:52

curl and expat aren't used by MKVToolNix anymore either, BTW. They should be removed from the dependencies, too.

mbunkus commented on 2017-10-20 19:50

You should remove the `wxgtk` dependency as all wxGTK-using code was removed in release 8.4.0 more than two years ago.

Eliot commented on 2017-01-25 08:43

confirmed. thx for the fast reaction.

marco44 commented on 2017-01-25 08:25

Should be solved