Package Details: mitmf-git r452.ba0989b-2

Git Clone URL: https://aur.archlinux.org/mitmf-git.git (read-only)
Package Base: mitmf-git
Description: Framework for Man-In-The-Middle attacks.
Upstream URL: https://github.com/byt3bl33d3r/MITMf
Licenses: GNU
Provides: mitmf
Submitter: Sonic-Y3k
Maintainer: Sonic-Y3k
Last Packager: Sonic-Y3k
Votes: 3
Popularity: 0.000029
First Submitted: 2015-12-10 19:34
Last Updated: 2018-01-30 08:29

Latest Comments

Inglebard commented on 2018-01-30 08:43

Hi @Sonic-Y3k, thanks, no issue now.

Sonic-Y3k commented on 2018-01-30 08:30

Hi @Inglebard, sorry forgot to commit the latest diff. Checksum is now fixed.

Inglebard commented on 2018-01-29 10:01

Hi @Sonic-Y3k,

Another issue appear : failed to verify mitmf-git integrity (chdir.patch ... ÉCHEC)

Sonic-Y3k commented on 2018-01-28 10:35

@Inglebard can you try again now? I just recreated the .SRCINFO file.

Inglebard commented on 2018-01-28 10:20

Hi, I have an issue when I try to intall the package with pacaur : :: ensure package version does not mismatch between .SRCINFO and PKGBUILD :: ensure package name has a VCS suffix if this is a devel package

enkeyz commented on 2016-03-05 12:57

@Sonic-Y3k: Yeah, it isn't:
==> Starting package()...
File "setup.py", line 5
except ImportError, excp:
^
SyntaxError: invalid syntax

Sonic-Y3k commented on 2016-03-05 12:53

@zota python2-pefile doesn't compile for me. But i created a PKGBUILD for python2-pefile that'll probably work: http://pastebin.com/wZtPYbv4

enkeyz commented on 2016-03-05 12:21

Last commit was at January 30, and one of it's dependencies(python2-pefile-git) don't exist anymore(maybe you can replace with python2-pefile.)