Package Details: mist 0.11.1-1

Git Clone URL: https://aur.archlinux.org/mist.git (read-only, click to copy)
Package Base: mist
Description: Ethereum wallet and Dapp browser.
Upstream URL: https://github.com/ethereum/mist
Licenses: GPL
Conflicts: mist-git
Provides: mist
Submitter: atweiden
Maintainer: onestone
Last Packager: onestone
Votes: 88
Popularity: 0.002095
First Submitted: 2014-12-03 21:04
Last Updated: 2018-08-18 22:25

Dependencies (9)

Required by (1)

Sources (3)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

cameel commented on 2017-10-16 19:03

Sorry for holding the package. It's up for taking now. I got a message saying "You were removed from the co-maintainer list of mist" and I did not expect that it really meant that I became the maintainer (I thought I was simply removed by 5schdn since I wasn't active for a long time). I noticed it just now.

chrbirks commented on 2017-10-16 17:00

Can the package maintainer please assign it to someone else who has the time to keep it up to date.

RyanH commented on 2017-10-14 19:25

@Inder any progress with an update? I can try to push an update but if you are already working on it I won't cause us to be doing double work :)

christbkk commented on 2017-10-10 11:34

Can someone update this package? Thanks

5chdn commented on 2017-10-10 07:23

You can use Parity instead of Geth as underlying node.

chrbirks commented on 2017-10-09 19:56

Why is parity listed as an optional dependency? How is it related to mist?

inder commented on 2017-10-08 17:14

@5chdn I can take over this package and have already worked on a Mist new version for Arch Linux.

5chdn commented on 2017-10-08 13:33

Sorry, could anyone take over?

lucas commented on 2017-10-08 09:59

Please Update!

lukemontalvo commented on 2017-10-03 21:08

Please update the package, it's been a week since upstream released the latest version with a security fix.