Package Details: minitube-aur 3.1-1

Git Clone URL: https://aur.archlinux.org/minitube-aur.git (read-only)
Package Base: minitube-aur
Description: A youtube client that does not need flash
Upstream URL: https://flavio.tordini.org/minitube
Licenses: GPL3
Conflicts: minitube
Submitter: DaveB
Maintainer: DaveB
Last Packager: DaveB
Votes: 20
Popularity: 0.517845
First Submitted: 2015-11-29 14:27
Last Updated: 2019-06-15 10:17

Latest Comments

« First ‹ Previous 1 2 3

spsf64 commented on 2015-11-29 15:31

Thank you!

DaveB commented on 2015-11-29 14:55

Before I get tarred and feathered:

The minitube version in the Community repository is out of date, and was marked as such back in September – more than two months ago. This was the time frame given to AUR maintainers to move their packages to the new git-based AUR, so it's more than enough time for an official maintainer to update a package.

The old package wasn't just out of date, it couldn't connect to YouTube, defeating its whole purpose.

EDIT: The current official release is up to date. Use that one instead, unless it's out of date. I check this package automatically every day, if there's a new update it should be updated here within 2–3 days if not the same day (updating it is manual since I like to test the package before actually updating it).

I'll be filing a request to delete this package after another successful update in the official repo.