Package Details: minishift-bin 1.26.1-1

Git Clone URL: https://aur.archlinux.org/minishift-bin.git (read-only)
Package Base: minishift-bin
Description: Tool that makes it easy to run OpenShift locally.
Upstream URL: https://github.com/minishift/minishift
Keywords: openshift
Licenses: Apache
Provides: minishift
Submitter: tkral
Maintainer: tkral
Last Packager: sjr
Votes: 10
Popularity: 0.000456
First Submitted: 2016-08-24 13:31
Last Updated: 2018-10-27 11:24

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

sysroot commented on 2018-10-27 13:51

I can also help to maintain the package

metalmatze commented on 2018-10-27 13:36

Hey sjr, I wrote you a mail and would be happy to help maintaining this package.

sjr commented on 2018-10-27 13:09

Everyone, I'm stepping down as co-maintainer, currently have no time to work on this or any other package. So it's up for anyone who'd like to keep it up to date. Thanks.

sysroot commented on 2018-10-24 17:37

Please update new version: 1.26.0

checksum

c0be0bb693b8bef341d38677b2f50f8ed8d907ea7f7de91be7d83b9b0330acf8 minishift-1.26.0-linux-amd64.tgz

axionl commented on 2018-05-27 06:27

PKGBUILD (minishift-bin) W: Non standard variable 'minishift_version' doesn't start with an underscore

Svenstaro commented on 2018-03-08 13:12

Package has been out of date for more than two weeks and last login by tkral was more than a month ago. I've added sjr as a comaintainer. tkral, if you are unhappy with this, please shoot me an email.

sjr commented on 2018-03-07 13:05

@tkral I've bumped the version to 1.14.0, changes:

https://github.com/tripledes/aur-minishift/commit/101236e4e6ca3672eb955e97f12c362f1fcd281f

I'd be more than happy to help maintaining this package if you don't have the time :-)

tkral commented on 2017-10-10 15:46

@MindfulMonk
Thank you for reporting it. I was too quick to push a new version. It should be fixed now.

MindfulMonk commented on 2017-10-10 12:21

Had a cannot stat error, I think the way they tar it has changed.
Works with this:

```
package() {
install -Dm755 "${srcdir}/minishift-${minishift_version}-linux-amd64/minishift" "${pkgdir}/usr/bin/minishift"
}
````

tkral commented on 2017-07-11 10:37

@mikeroll
docker-machine-kvm is optional dependency because it's required only if you are using KVM virtualization. If I make it hard dependency even people using just VirtualBox will have to install it :(