Package Details: mingw-w64-winpthreads-git 6.0.0.20190518-1

Git Clone URL: https://aur.archlinux.org/mingw-w64-winpthreads-git.git (read-only)
Package Base: mingw-w64-winpthreads-git
Description: MinGW-w64 winpthreads library (git version)
Upstream URL: https://mingw-w64.org/doku.php
Licenses: custom
Groups: mingw-w64, mingw-w64-toolchain
Conflicts: mingw-w64-headers-bootstrap, mingw-w64-winpthreads
Provides: mingw-w64-headers-bootstrap, mingw-w64-winpthreads=6.0.0.20190518
Replaces: mingw-w64-headers-bootstrap
Submitter: ant32
Maintainer: pingplug
Last Packager: pingplug
Votes: 7
Popularity: 0.000621
First Submitted: 2015-01-28 04:39
Last Updated: 2019-05-20 12:45

Dependencies (4)

Required by (8)

Sources (1)

Pinned Comments

pingplug commented on 2018-02-14 13:16

bootstrap:

mingw-w64-binutils-->mingw-w64-headers-bootstrap-->mingw-w64-headers-git-->mingw-w64-gcc-base-->mingw-w64-crt-git-->mingw-w64-winpthreads-git-->mingw-w64-gcc

update form non-git version:

mingw-w64-headers-git-->mingw-w64-crt-git-->mingw-w64-gcc-->mingw-w64-winpthreads-git-->all other mingw-w64-* packages must be rebuild

Latest Comments

pingplug commented on 2018-02-14 13:16

bootstrap:

mingw-w64-binutils-->mingw-w64-headers-bootstrap-->mingw-w64-headers-git-->mingw-w64-gcc-base-->mingw-w64-crt-git-->mingw-w64-winpthreads-git-->mingw-w64-gcc

update form non-git version:

mingw-w64-headers-git-->mingw-w64-crt-git-->mingw-w64-gcc-->mingw-w64-winpthreads-git-->all other mingw-w64-* packages must be rebuild

ant32 commented on 2013-09-19 16:09

Could you please double quote your $srcdir and $pkgdir. If they aren't quoted this happens.
==> Starting build()...
/home/philip/build mingw/mingw-w64-winpthreads-svn/PKGBUILD: line 31: /home/philip/build: Is a directory

I normally don't build in a directory with spaces but some people might.

Schala commented on 2013-04-12 01:58

Update for Pacman 4.1 please.

Anonymous comment on 2011-12-12 21:51

Because this conflicts with mingw-w64-headers-base, it actually can't have mingw-w64-headers as a dependency, which provides mingw-w64-headers-base. Please remove this conflict, because the package won't work, otherwise.