Package Details: mingw-w64-vulkan-icd-loader 1.2.185-1

Git Clone URL: https://aur.archlinux.org/mingw-w64-vulkan-icd-loader.git (read-only, click to copy)
Package Base: mingw-w64-vulkan-icd-loader
Description: Vulkan Installable Client Driver (ICD) Loader (mingw-w64)
Upstream URL: https://www.khronos.org/vulkan/
Licenses: Apache
Groups: mingw-w64-vulkan-devel
Submitter: luigoalma
Maintainer: xantares
Last Packager: xantares
Votes: 2
Popularity: 0.128117
First Submitted: 2019-02-09 02:32
Last Updated: 2021-07-24 08:02

Latest Comments

xantares commented on 2021-06-20 20:36

I fixed the patch upstream, just retry

Martchus commented on 2021-06-20 20:27

Thanks, but it looks like you've forgotten git push.

xantares commented on 2021-06-20 17:33

oups, fixed

Martchus commented on 2021-06-20 16:37

The build fails here with:

-- Found VulkanRegistry: /usr/i686-w64-mingw32/share/vulkan/registry  
-- Detected Vulkan Version 1.2.180
CMake Error at loader/CMakeLists.txt:232:
  Parse error.  Expected a command name, got unquoted argument with text
  "//".


-- Configuring incomplete, errors occurred!
See also "/build/mingw-w64-vulkan-icd-loader/src/Vulkan-Loader-1.2.180/build-i686-w64-mingw32/CMakeFiles/CMakeOutput.log".
==> ERROR: A failure occurred in build().