Package Details: mingw-w64-postgresql 11.4-1

Git Clone URL: https://aur.archlinux.org/mingw-w64-postgresql.git (read-only)
Package Base: mingw-w64-postgresql
Description: Sophisticated object-relational DBMS (mingw-w64)
Upstream URL: https://www.postgresql.org
Keywords: mingw mingw-w64 postgresql postgresql-libs
Licenses: custom:PostgreSQL
Conflicts: mingw-w64-postgresql-libs
Provides: mingw-w64-postgresql-libs
Replaces: mingw-w64-postgresql-libs
Submitter: Schala
Maintainer: Martchus
Last Packager: Martchus
Votes: 13
Popularity: 0.75
First Submitted: 2016-08-19 22:49
Last Updated: 2019-06-27 10:26

Pinned Comments

Martchus commented on 2017-06-03 13:19

Important note

This package must be built in a clean chroot or at least without the previous version being installed. Otherwise PostgeSQL's build system seems to pick up the installed version of certain libraries rather than the version produced by the current build. (You would get a linker error like undefined reference to 'AllocSetContextCreateExtended'.)


All my packages are managed at GitHub where you can also contribute directly: https://github.com/Martchus/PKGBUILDs There also exist a binary repository: https://martchus.no-ip.biz/repo/arch/ownstuff

Latest Comments

« First ‹ Previous 1 2 3 4

ant32 commented on 2013-04-29 18:28

can anybody comment on this change?
https://github.com/ant32/pkgbuild/commit/5f683af6ab2f0c13e12b49440ddf2eab7665c9e5
I'm still getting this error while trying to use it.
"Occured opening databasecould not connect to server: Operation would block (0x00002733/10035)"
mingw32-postgresql-libs worked fine on mingw32-qt4.

ant32 commented on 2013-04-27 04:54

I'm getting error
could not connect to server: Operation would block (0x00002733/10035)
will try to look into it