Package Details: mingw-w64-kcrash 5.45.0-1

Git Clone URL: https://aur.archlinux.org/mingw-w64-kcrash.git (read-only, click to copy)
Package Base: mingw-w64-kcrash
Description: Support for application crash analysis and bug report from apps (mingw-w64)
Upstream URL: https://community.kde.org/Frameworks
Keywords: kcrash kde mingw mingw-w64
Licenses: LGPL
Groups: mingw-w64-kf5
Submitter: Schala
Maintainer: None
Last Packager: tsdgeos
Votes: 2
Popularity: 0.000000
First Submitted: 2015-09-04 22:58
Last Updated: 2018-04-25 15:05

Latest Comments

tsdgeos commented on 2019-07-01 17:29

As per upstream KDE Frameworks are only "supported" if all have the same version, that includes e-c-m

maxrd2 commented on 2019-06-29 19:24

makedepends=("mingw-w64-extra-cmake-modules=$pkgver") should be makedepends=("mingw-w64-extra-cmake-modules>=$pkgver")