Package Details: mingw-w64-glslang 8.13.3743-1

Git Clone URL: https://aur.archlinux.org/mingw-w64-glslang.git (read-only, click to copy)
Package Base: mingw-w64-glslang
Description: OpenGL and OpenGL ES shader front end and validator (mingw-w64)
Upstream URL: https://github.com/KhronosGroup/glslang
Licenses: BSD
Submitter: maxrd2
Maintainer: xantares
Last Packager: xantares
Votes: 1
Popularity: 0.002416
First Submitted: 2019-07-08 23:15
Last Updated: 2020-05-20 08:43

Latest Comments

xantares commented on 2020-05-20 08:44

done

Martchus commented on 2020-05-20 07:32

Seems like this package needs Python:

CMake Error at /usr/share/cmake-3.17/Modules/FindPackageHandleStandardArgs.cmake:164 (message):
  Could NOT find PythonInterp (missing: PYTHON_EXECUTABLE) (Required is at
  least version "3")
Call Stack (most recent call first):
  /usr/share/cmake-3.17/Modules/FindPackageHandleStandardArgs.cmake:445 (_FPHSA_FAILURE_MESSAGE)
  /usr/share/cmake-3.17/Modules/FindPythonInterp.cmake:169 (FIND_PACKAGE_HANDLE_STANDARD_ARGS)
  CMakeLists.txt:175 (find_package)


-- Configuring incomplete, errors occurred!
See also "/build/mingw-w64-glslang/src/glslang-8.13.3743/build-i686-w64-mingw32/CMakeFiles/CMakeOutput.log".
==> ERROR: A failure occurred in build().