Package Details: minecraft-technic-launcher 4.491-1

Git Clone URL: https://aur.archlinux.org/minecraft-technic-launcher.git (read-only)
Package Base: minecraft-technic-launcher
Description: Choose from thousands of community-made Minecraft modpacks.
Upstream URL: https://www.technicpack.net/
Licenses: custom
Submitter: someoneelse123
Maintainer: ainola
Last Packager: ainola
Votes: 56
Popularity: 1.287094
First Submitted: 2012-05-10 16:14
Last Updated: 2019-10-11 21:14

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

ainola commented on 2015-03-11 18:46

Some on-and-off research seems to really suggest to me that this is Nvidia's fault. While there are indeed many articles and suggestions about this blank window problem, it all appears to be linked to the Awesome Window Manager and the fact that it's a non-reparenting WM. Gnome/Mutter should not have this sort of issue. The fact that my intel laptop has no issues whatsoever (admittedly, running cinnamon) really does suggest that this is one of the many Nvidia bugs that have reared up in the last year.

If someone feels brave enough, one could bring it up in the devtalk forums at Nvidia: I'm not interested in dealing with those cronies any more as they could care less about customer problems.

penetal commented on 2015-03-11 18:00

Using "_JAVA_AWT_WM_NONREPARENTING=1; export _JAVA_AWT_WM_NONREPARENTING" in a terminal before launching the application from the same terminal does not help me. nvidia 346.47-3

ainola commented on 2015-02-26 22:54

@evilhamsterman, it appears it was an old holdover from when xorg-xrandr was not in the repos. I have removed it as well as openal - both appear to be unneccesary. Thanks for the heads up.

evilhamsterman commented on 2015-02-26 22:44

Why is this dependent on xorg-server-utils. I can understand being dependent on the xorg-server but not the utils. I have removed the dependency from the PKDBUILD everytime and it installs and runs without issues.

ainola commented on 2015-02-09 02:12

This very well may also be an Nvidia problem - my quick testing shows that arch+cinnamon+intel laptop works just fine wheras my arch+gnome+nvidia desktop has the issue. Nvidia has been plagued with repainting issues for some time now, and they're very slow with fixing it. Are you running an Nvidia card?

ryanvade commented on 2015-02-09 00:00

The AWT wm flag does not always work. Sometimes it does, others it doesn't.

ainola commented on 2015-02-08 20:25

@ryanvade, it appears that this is an old java bug in regards to undecorated windows.

Can anyone that is affected by the problem tell me if running:

_JAVA_AWT_WM_NONREPARENTING=1; export _JAVA_AWT_WM_NONREPARENTING

before launching technic launcher fixes the issue?

ryanvade commented on 2015-02-08 18:06

Is there a fix for the Grey screen?
I asked about it on the github but the developer is a complete ****.
https://github.com/TechnicPack/TechnicLauncher/issues/1071

Muflone commented on 2015-01-13 16:29

@lakotajames
please adopt the package minecraft-technic-launcher and we'll merge the package technic-launcher4 into that which also has a lot of votes.

someoneelse123 commented on 2015-01-11 17:24

Well, it's better than having numbers going backwards (456 -> 211)