Package Details: minecraft-technic-launcher 4.470-1

Git Clone URL: https://aur.archlinux.org/minecraft-technic-launcher.git (read-only)
Package Base: minecraft-technic-launcher
Description: Choose from thousands of community-made Minecraft modpacks.
Upstream URL: https://www.technicpack.net/
Licenses: custom
Submitter: someoneelse123
Maintainer: ainola
Last Packager: ainola
Votes: 56
Popularity: 0.682109
First Submitted: 2012-05-10 16:14
Last Updated: 2019-09-08 03:30

Latest Comments

1 2 3 4 5 6 ... Next › Last »

Bojahdok commented on 2019-08-24 19:40

Launcher is out of date

evernow commented on 2019-08-24 19:37

Launcher out of date, unfortunately will not work now

cobaltspace commented on 2019-04-09 20:33

I think the java dependency should be java-runtime=8 instead of just java-runtime.

huupoke12 commented on 2019-02-24 13:53

For those who installed the lastest version, run this command to set the default java to jre8: sudo archlinux-java set java-8-openjdk/jre or sudo archlinux-java set java-8-openjdk

sum01 commented on 2018-11-19 23:01

There are errors when trying to run with the newest java (v11). I wasn't able to run it until I switched to jre8-openjdk, although I didn't try v10.

EDIT: v10 didn't work either, so v8 seems the way to go.

killermoehre commented on 2018-09-06 06:15

The technic-launcher.desktop got the wrong sha256sum.

agentcobra commented on 2018-09-05 18:40

Hi, it's not an "AudioVideo" application https://aur.archlinux.org/cgit/aur.git/tree/technic-launcher.desktop?h=minecraft-technic-launcher#n9

nichdel commented on 2017-02-18 12:28

Well that's what I get for relying on a helper. It works now, thanks!

ainola commented on 2017-02-17 17:38

@nichdel: This is due to your AUR helper thinking the source is already downloaded so it's using the previous version. I've commited an update that will fix that.

nichdel commented on 2017-02-17 12:02

Now the jar fails the validity check.