Package Details: meteor 1.8.1-1

Git Clone URL: https://aur.archlinux.org/meteor.git (read-only)
Package Base: meteor
Description: Full-stack JavaScript platform for developing modern web and mobile applications
Upstream URL: https://www.meteor.com
Licenses: MIT
Submitter: flacks
Maintainer: flacks
Last Packager: flacks
Votes: 19
Popularity: 0.004615
First Submitted: 2018-06-16 21:47
Last Updated: 2019-04-08 06:05

Latest Comments

1 2 3 Next › Last »

fbrennan commented on 2019-04-05 07:02

Sorry, I've failed at writing a standards-compliant package for this tool. It also seems like this tool is falling out of favor since its release in 2012. I've therefore orphaned the package and invite anyone who is better at writing PKGBUILDs for difficult packages to take over.

fbrennan commented on 2019-01-17 08:21

Hello friend. I think the PKGBUILD actually needs to be totally rewritten unfortunately per advice of @cluxter. I'm currently working on that , but if you have a better PKGBUILD I will add you as co-maintainer :)

boosterdev commented on 2017-05-29 08:53

can you update it? I did flag it at 1.4.4.2, now we at 1.4.4.3

http://boosterdev.ddns.net/git/boosterdev/autobuild-packages/src/master/meteor-js

cluxter commented on 2017-04-21 19:57

@flacks: Sorry but this package is poorly written. Reading the official script carefully would have let you understand how to install this software as it should be. Right now the PKGBUILD is not only bugged but clearly wrong about the installation process that it should follow.

I would prefer to be the maintainer if you agree.

flacks commented on 2017-04-21 19:19

If someone can recommend a way to arrange this package so that Meteor can be available globally, I would be more than glad to update it. From what I can tell so far, one would have to modify the `meteor` script itself, since if it does not detect a `~/.meteor` directory, it will re-download it and install Meteor there.

cluxter commented on 2017-04-21 18:15

I will be glad to maintain this package for Achlinux.

I have never maintained any package so far but I helped debugging this package in the past, and in one week I will use Meteor everyday because it will be my job to code with Meteor. So I definitely need this package to work all the time and this would be the perfect use case for me to learn more about how to maintain an AUR package. Plus from what I already saw this is not the hardest package to maintain, so I guess it's a good one to start on.

ArchangeGabriel commented on 2017-04-19 23:55

@flacks: Please fix the PKGBUILD to conform to Arch policy (see in the wiki). The orphaning was done in this purpose, not for someone to come in and bump pkgver.

marcs commented on 2017-02-18 13:05

Disowned, this packages is a mess, planned to fix it but didn't had enough time.

ArchangeGabriel commented on 2017-02-14 12:58

This PKGBUILD is strongly against Arch rules. So, either someone step up by the end of the week with a clean PKGBUILD and I’ll grant this person maintainer rights, or this package will be deleted.

darkbasic commented on 2017-02-11 14:38

Please bump to 1.4.3, thanks.