Package Details: megasync 4.2.4-1

Git Clone URL: https://aur.archlinux.org/megasync.git (read-only)
Package Base: megasync
Description: Easy automated syncing between your computers and your MEGA cloud drive
Upstream URL: https://github.com/meganz/MEGAsync
Licenses: custom:MEGA LIMITED CODE REVIEW LICENCE
Submitter: son_link
Maintainer: Kozeid
Last Packager: Kozeid
Votes: 326
Popularity: 5.420525
First Submitted: 2014-09-01 18:12
Last Updated: 2019-08-31 19:38

Latest Comments

1 2 3 4 5 6 ... Next › Last »

alfa8my commented on 2019-09-05 06:03

I am trying to update this, but the package cannot be downloaded: "HTTP server doesn't seem to support byte ranges. Cannot resume."

Kozeid commented on 2019-08-03 17:22

Expired signatures are only used by packages from MEGA's official repositories. This AUR package is not affected.

linuxyz commented on 2019-08-01 08:16

The package was updated by the MEGA team due to signature expiry. See: https://mega.nz/blog_55

Infinite.New1 commented on 2019-07-05 14:24

The "gcc-libs" got updated to 9.1.0-2 with the latest stable updates (2019-07-03) so no more errors now...

GuyDuNigo commented on 2019-07-05 06:08

@CorruptComputer make and automake are in base-devel package group and are supposed to be installed when using AUR. So they shouldn't be added to the package dependencies.

See: https://wiki.archlinux.org/index.php/PKGBUILD#makedepends

And I don't have autogen installed but can still compile the package.

CorruptComputer commented on 2019-07-05 04:58

There are missing dependencies here, you need to add make, automake, and autogen to the dependencies, as without this these the build will fail.

Infinite.New1 commented on 2019-07-02 23:17

Tried a couple of things but always receiving this message :

could not satisfy dependencies: unable to satisfy dependency 'gcc-libs>=9.1.0' required by megasync

I have "gcc-libs 8.3.0-1" but I'm not able to upgrade to 9.x.x.

Thank you for your upcoming suggestions...

kIERO commented on 2019-06-25 17:14

warning: cannot resolve "gcc-libs>=9.1.0", a dependency of "megasync"

Palanthis commented on 2019-06-16 23:37

Switched to megasync-git (v4.1.1.0.3) - Seems to be working. Been running for several hours without crashing.

glow8 commented on 2019-06-16 20:27

Segmentation fault here too, here's a dump of the error: https://www.pastiebin.com/5d06a624c8e7f