Package Details: mednaffe 0.8.8-1

Git Clone URL: https://aur.archlinux.org/mednaffe.git (read-only)
Package Base: mednaffe
Description: front-end (GUI) for mednafen emulator
Upstream URL: https://github.com/AmatCoder/mednaffe
Licenses: GPL
Submitter: casa
Maintainer: Vaporeon
Last Packager: Vaporeon
Votes: 20
Popularity: 0.000562
First Submitted: 2013-12-31 13:20
Last Updated: 2018-07-29 21:22

Latest Comments

1 2 Next › Last »

yangtsesu commented on 2018-04-18 04:15

Error: No mednafen configuration file found.

AmatCoder commented on 2018-03-26 13:12

@Bakari

This package needs be updated to the latest released version (0.8.7).

Bakari commented on 2018-03-25 02:15

Hello. I am getting this error.

Error. Mednafen version is not compatible. You need 0.9.41 version or above.

I am using version 1.21.1-1. Could you please fix this? Thanks

AmatCoder commented on 2018-02-27 14:28

@axfelix

Can you provide me a backtrace?

You can upload it to pastebin or to https://github.com/AmatCoder/mednaffe/issues

Some articles to help you:

https://wiki.archlinux.org/index.php/Debug_-_Getting_Traces#Getting_the_trace

https://wiki.archlinux.org/index.php/Step-by-step_debugging_guide#Segmentation_faults

axfelix commented on 2018-02-22 04:42

Nope, definitely still segfaulting!

This is an up-to-date Gnome/Intel system...

AmatCoder commented on 2018-02-17 17:01

@axfelix

Works fine here.

Try again removing the '/home/$USER/.mednafen/mednafen-09x.cfg' file.

axfelix commented on 2018-02-16 05:21

This is segfaulting a moment after launch for me suddenly, and removing the config doesn't seem to make a difference...

lmello commented on 2017-01-27 20:20

Please update to 0.8.4

a-user commented on 2016-09-19 09:11

Please update to latest upstream commit.

https://github.com/AmatCoder/mednaffe/issues/34

is critical (no preferences saved by mednaffe on i686 and armv7h).

Nano commented on 2015-09-20 19:19

Hello friend.

I get this error:

Error: Mednafen version is not compatible.
You need 0.9.36.2 version or above.

I have mednafen 0.9.38.6-1 instaled.

Please, Can you fix it?

Thanks.