Package Details: mediatomb 0.12.1-15

Git Clone URL: https://aur.archlinux.org/mediatomb.git (read-only)
Package Base: mediatomb
Description: Free UPnP/DLNA media server
Upstream URL: http://mediatomb.cc/
Licenses: GPL
Submitter: PirateJonno
Maintainer: J5lx
Last Packager: J5lx
Votes: 134
Popularity: 0.043806
First Submitted: 2011-10-31 12:20
Last Updated: 2017-03-09 21:00

Latest Comments

« First ‹ Previous 1 2 3 4 5 6

slubman commented on 2012-07-09 06:32

ffmpeg 0.11.1 broke the package.

It does not start, and compilation fails.

petelewis commented on 2012-05-31 13:18

Should be fixed for the new libmp4v2 now. Please let me know if not.

Anonymous comment on 2012-05-01 02:01

libmp4v2 update seems to have broken this? I needed apply an additional patch to get it to work:

http://sourceforge.net/tracker/?func=detail&aid=3515012&group_id=129766&atid=715782

Compiles and runs fine for me at the moment, but I haven't run it extensively.

Anonymous comment on 2011-12-20 02:15

Perfect, thank you. :)

petelewis commented on 2011-12-19 00:30

Hi, thanks for pointing this out. I tested this and added the Fedora patch to this package for now. Have contacted upstream to find out the status of it too.

Anonymous comment on 2011-12-18 19:38

Maybe you can also take a look at this:
https://bugs.archlinux.org/task/26098
and http://sourceforge.net/tracker/index.php?func=detail&aid=3409482&group_id=129766&atid=715782

Calimero commented on 2011-11-13 13:30

Added patch https://launchpadlibrarian.net/71985647/libav_0.7_support.patch to fix compilation against ffmpeg.
Enjoy!

Calimero commented on 2011-11-13 13:22

Fixed compilation against ffmpeg by adding https://launchpadlibrarian.net/71935204/fix_libav_0.7_support.patch
Enjoy!