Package Details: mediathek 13.5.0-2

Git Clone URL: https://aur.archlinux.org/mediathek.git (read-only, click to copy)
Package Base: mediathek
Description: Access the Mediathek of many German TV stations
Upstream URL: https://mediathekview.de
Licenses: GPL3
Submitter: None
Maintainer: buzo
Last Packager: buzo
Votes: 155
Popularity: 0.98
First Submitted: 2010-03-10 21:49
Last Updated: 2019-10-03 16:19

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

ShalokShalom commented on 2015-03-02 12:12

Why 2 PKGBUILD`s: https://aur.archlinux.org/packages/mediathek/ ?

gatonero commented on 2014-04-18 13:57

MD5 sum for MediathekView_6.zip is b5602b9eed261383a46ad5ce9c7274d7

joschi commented on 2014-04-16 22:10

Updated PKGBUILD for MediathekView 6: https://github.com/joschi/AUR/blob/0c7206d7f8244e02e1d6cc76ad666cea633f150e/mediathek/PKGBUILD

Anonymous comment on 2014-04-14 15:10

Version 6 is released

Anonymous comment on 2014-04-14 15:10

Version 5 is released.

Aldus commented on 2014-04-10 18:19

MD5 sum for MediathekView_5.zip is wrong, must be corrected to:
71ad02d6e2211cb0c8b89eb4a0d35044

boenki commented on 2014-01-09 07:28

you're right! Moved vlc to optdepends. Thanks!

iord commented on 2014-01-08 23:40

Is there a special reason why vlc is not an optional dependency?
It works perfectly fine for me without it.
(I do not use vlc otherwise ...)

Anonymous comment on 2013-09-18 20:06

A 3.3.0 update script can be downloaded at https://gist.github.com/anonymous/6614824

woitaschek commented on 2013-09-05 13:15

It crashes without the optional dependency flvstreamer which is also available in the aur.