Package Details: meanwhile 1.1.1-2

Git Clone URL: https://aur.archlinux.org/meanwhile.git (read-only, click to copy)
Package Base: meanwhile
Description: Meanwhile libraries
Upstream URL: https://github.com/obriencj/meanwhile
Licenses: LGPL3
Conflicts: meanwhile-svn
Submitter: None
Maintainer: None
Last Packager: TheGoliath
Votes: 22
Popularity: 0.000005
First Submitted: 2005-12-15 03:37
Last Updated: 2020-02-07 20:36

Latest Comments

1 2 3 Next › Last »

TheGoliath commented on 2020-02-07 20:37

As far as I'm concerned 1.1.1 is the latest version

TheGoliath commented on 2020-01-12 18:59

autogen.sh has to be executed first in order to get the package to configure

SolarAquarion commented on 2019-01-24 19:54

https://github.com/obriencj/meanwhile

zephyrz4 commented on 2015-10-06 19:20

Works fine. Thanks!

rstrox commented on 2015-10-06 18:52

Cool, thanks -- I updated the package with that minor version. Since the comparison uses '... >= MINOR ...' in the patch, I think nothing should break. Can you test it out and let me know if it works for you?

zephyrz4 commented on 2015-10-06 17:52

Sorry for lack of information:

I found the value after running Pidgin in debug "pidgin -d" and found the following output:

(13:50:55) sametime: client id: 0x1002
(13:50:55) sametime: client major: 0x001e
(13:50:55) sametime: client minor: 0x196f

I hope this helps

rstrox commented on 2015-10-06 16:36

Where did that value come from? I don't see it on a quick Google search. Additionally, I'll be unable to test this package fully since we no longer use Sametime.

zephyrz4 commented on 2015-10-06 16:21

Hi, I encountered an issue with the groupchat crash issue via pidgin.

I have fixed it by editing fix_groupchat.patch to use

#define NEW_FORMAT_SERVER_VER_MINOR 0x196f

rstrox commented on 2014-08-12 19:45

Nifty, pkgrel updated with that. Everything still works too, yay!

Edit: I saw some inconsistent behavior after a couple restarts of pidgin with the below CFLAGS, so I just hardcoded in a subset of the defaults (removed -O, -fstack-protector-strong, and -march=x86_64) until gcc 4.9.x is more reliable.

rstrox commented on 2014-08-12 15:16

Nifty, pkgrel updated with that. Everything still works too, yay!