Package Details: mdsplib 0.11-3

Git Clone URL: https://aur.archlinux.org/mdsplib.git (read-only)
Package Base: mdsplib
Description: METAR Decoder Software Package Library
Upstream URL: http://limulus.net/mdsplib/
Licenses: GPL
Groups: lib
Provides: libmetar.a, metar.h
Submitter: epicurious
Maintainer: bidulock
Last Packager: bidulock
Votes: 3
Popularity: 0.000000
First Submitted: 2013-05-31 02:42
Last Updated: 2019-07-18 20:19

Latest Comments

WhitewaterDave commented on 2019-07-12 01:07

I'm getting the following error when I try to build and install this package:

mdsplib]$ makepkg -si

==> ERROR: provides contains invalid characters: '///'

==> ERROR: provides contains invalid characters: '///'

Alad commented on 2014-08-04 22:06

Doesn't include libraries

# pacman -Ql mdsplib
mdsplib /usr/
mdsplib /usr/include/
mdsplib /usr/include/metar.h
mdsplib /usr/lib/