Package Details: mdm-display-manager 2.0.19-1

Git Clone URL: https://aur.archlinux.org/mdm-display-manager.git (read-only, click to copy)
Package Base: mdm-display-manager
Description: The MDM Display Manager
Upstream URL: http://www.linuxmint.com
Licenses: GPL
Conflicts: gdm, mate-display-manager, mdm
Provides: gdm, gdm-old, mate-display-manager, mdm
Replaces: mate-display-manager, mdm
Submitter: City-busz
Maintainer: None
Last Packager: MarcinWieczorek
Votes: 83
Popularity: 0.000000
First Submitted: 2013-11-12 11:11
Last Updated: 2017-11-09 16:25

Required by (16)

Sources (7)

Latest Comments

« First ‹ Previous ... 5 6 7 8 9 10 11 12 13 14 15 Next › Last »

sir_lucjan commented on 2013-11-25 19:57

Done.

City-busz commented on 2013-11-25 18:42

Please use this pam file instead of current one, which solves the authentication problem on second login, and reuses pambase files:
https://projects.archlinux.org/svntogit/community.git/plain/trunk/lxdm.pam?h=packages/lxdm

Note that the second login is partially broken anyway (e.g. network-manager-applet failed to run), because MDM lacks of proper systemd support.

City-busz commented on 2013-11-25 18:23

mintdm is merged into mdm-display-manager.

Anonymous comment on 2013-11-18 04:34

@City-busz well, aparently I was wrong all the entire time....
so ok process and all, sorry

City-busz commented on 2013-11-18 01:03

@Jristz: The upstream maintainer, Clem said: 'MDM means MDM Display Manager, not "Mint" Display Manager.' If you don't like that, then contact with upstream.

Anonymous comment on 2013-11-18 00:44

the dm in the name Stand for Display-manager, so the rename going to sound like: mint display manager-display-manager, and that is redundant as hay.
Why not simpley rename to mint-display-manager? as THAT is what mean mdm from the begining

City-busz commented on 2013-11-17 22:52

No, the proper name of the package would be 'mdm', but it's already reserved by another project, so it should be suffixed with '-display-manager'. See Clem's comment about that:
https://github.com/linuxmint/mdm/issues/58#issuecomment-26963422

So I'll merge this package into 'mdm-display-manager'.

twa022 commented on 2013-11-17 21:15

it's fine with me if the packages are merged. merge to my package's name (the DM is display manager) and have sir_lucjan maintain?

City-busz commented on 2013-11-17 20:33

This package should be merged into mdm-display-manager package:
https://aur.archlinux.org/packages/mdm-display-manager/

@twa022: do you want to maintain that package in the future, or fine for you if it's maintained by sir_lucjan?

darkshines commented on 2013-11-16 14:50

@rainbowdashc: You are looking for webkitgtk2:

$ yaourt -Si webkitgtk2
...
Provides: libwebkit=1.10.2
...