Package Details: maruku 0.7.3-0

Git Clone URL: https://aur.archlinux.org/maruku.git (read-only, click to copy)
Package Base: maruku
Description: A pure-Ruby Markdown-superset interpreter
Upstream URL: https://github.com/bhollis/maruku
Licenses: MIT
Submitter: None
Maintainer: mnussbaum
Last Packager: mnussbaum
Votes: 14
Popularity: 0.000000
First Submitted: 2009-07-12 15:04
Last Updated: 2020-02-14 19:47

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

mnussbaum commented on 2020-02-17 18:57

Users of this package should move to the community package ruby-maruku - https://www.archlinux.org/packages/community/any/ruby-maruku/

mnussbaum commented on 2019-08-13 04:29

Hi there, this package seems to rely on a missing dependency, ruby-syntax. Any way we could get it updated to the latest version of maruku that looks like it doesn't need the missing dependency?

drevilt commented on 2013-10-06 14:37

fixed. thanks

dotmagic commented on 2013-10-06 07:34

Last update seems broken?

ERROR: Use --install-dir or --user-install but not both
==> FEHLER: Ein Fehler geschah in build().
Breche ab ...
==> ERROR: Makepkg was unable to build maruku.