Package Details: mailwizard 2.0.3-3

Git Clone URL: https://aur.archlinux.org/mailwizard.git (read-only, click to copy)
Package Base: mailwizard
Description: Configure neomutt, isync, getmail and msmtp with pass for passwords
Upstream URL: https://github.com/rpuntaie/mailwizard
Keywords: config email mutt neomutt
Licenses: GPL3
Conflicts: mutt-wizard
Submitter: Kr1ss
Maintainer: Kr1ss
Last Packager: Kr1ss
Votes: 0
Popularity: 0.000000
First Submitted: 2019-09-10 13:11
Last Updated: 2020-05-29 20:51

Dependencies (18)

Required by (0)

Sources (2)

Latest Comments

Kr1ss commented on 2020-05-29 20:53

Thx @risto3 ! Could you rebuild now pls, I just pushed a fix.

risto3 commented on 2020-05-29 20:44

I'm getting the following since a couple of days: Resolving AUR dependencies... :: error: Can't resolve dependencies for AUR package 'mailwizard': :: error: Dependencies missing for mailwizard :: warning: Following package cannot be found in AUR: getmail-python3
:: Try recovering?

loki7990 commented on 2020-04-29 14:38

Wow, that was fast! Thanks so much!

Kr1ss commented on 2020-04-29 14:22

I've pushed a getmail package to the AUR, hence you should again be able to build mailwizard.

Kr1ss commented on 2020-04-28 18:35

Whoopsie...

Thx for mentioning this @loki7990, I wasn't aware that the package has been dropped from the repos ! I don't have tons of time currently, but I gonna look into packaging getmail for the AUR later this week.

loki7990 commented on 2020-04-28 18:18

getmail appears to no longer be available?

Kr1ss commented on 2019-09-11 08:49

Thx for your comment @kronikpillow. This has just been fixed half an hour ago, the patch hasn't been released yet though.

I'd suggest switching to mailwizard-git for now, which does include the patch.

kronikpillow commented on 2019-09-11 08:40

when installed (first time, not migrating from mutt-wizard) and when i run mw or mw add, it says No internet connection