Package Details: ly 0.5.0-1

Git Clone URL: https://aur.archlinux.org/ly.git (read-only, click to copy)
Package Base: ly
Description: TUI display manager
Upstream URL: https://github.com/cylgom/ly
Licenses: custom:WTFPL
Conflicts: ly-git, python-ly-git
Submitter: cylgom
Maintainer: cylgom
Last Packager: cylgom
Votes: 6
Popularity: 0.76
First Submitted: 2018-09-23 19:46
Last Updated: 2020-02-03 16:36

Latest Comments

atmouse commented on 2019-11-07 01:28

systemd[1]: Configuration file /usr/lib/systemd/system/ly.service is marked executable. Please remove executable permission bits. Proceeding anyway.

cylgom commented on 2019-09-14 19:26

@j5lx https://aur.archlinux.org/packages/ly-git

J5lx commented on 2019-09-11 18:02

Is there any reason for using a binary download instead of compiling from source, even though this is open source? I’ve had all sorts of compatibility issues with repackaged binaries in the past, so even if it might work fine right now I’d still be more comfortable with building from source.

cylgom commented on 2018-09-26 13:47

Thank you for reporting this, should be fine now.

lll2yu commented on 2018-09-24 11:12

This should conflict with ly-git as both install the files at same location.