Package Details: lxsession-git 1:0.5.4.r1031.20190228-1

Git Clone URL: https://aur.archlinux.org/lxsession-git.git (read-only)
Package Base: lxsession-git
Description: Lightweight X11 session manager for LXDE
Upstream URL: http://lxde.org/
Keywords: lxde
Licenses: GPL2
Groups: lxde-git
Conflicts: lxde-settings-daemon, lxpolkit, lxsession, lxsession-edit, lxsession-lite
Provides: lxde-settings-daemon, lxpolkit, lxsession, lxsession-edit, lxsession-lite
Submitter: None
Maintainer: Raimar
Last Packager: Raimar
Votes: 10
Popularity: 0.000596
First Submitted: 2011-09-26 10:34
Last Updated: 2019-03-08 22:13

Required by (6)

Sources (2)

Latest Comments

1 2 Next › Last »

Raimar commented on 2019-02-15 20:14

Did you try the following?

git clone https://aur.archlinux.org/lxsession-git.git

skome commented on 2019-02-14 16:21

https://aur.archlinux.org/lxsession-git.git yields a 404

Raimar commented on 2017-01-11 20:07

@Alad: I was not able to reproduce your error. May be the git repository was temporarily unavailable.

Alad commented on 2017-01-11 07:42

==> Extracting sources...
-> Creating working copy of lxsession git repo...
fatal: '/home/archie/.cache/aursync/lxsession-git/lxsession-git' does not appear to be a git repository
fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists.
==> ERROR: Failure while updating working copy of lxsession git repo
Aborting...

Raimar commented on 2016-08-03 21:40

@alan Thanks for the hint. Package libappindicator-gtk2 has been added to dependencies.

alan commented on 2016-08-02 19:12

This won't build for me without libappindicator-gtk2 installed.

Raimar commented on 2015-01-15 21:28

Now lxclipboard is automatically started as the default clipboard manager (support clipboard also from terminated programs; very low memory footprint).
If you prefer an other clipboard manager (like parcellite), disable "LXClipboard autostart" with lxsession-edit.

Raimar commented on 2014-11-17 22:43

Thank you very much - I have added libunique to dependencies.

AdrianoML commented on 2014-11-17 20:33

Needs libunique as dependence now.

Raimar commented on 2014-06-20 16:32

Added patch (https://sourceforge.net/p/lxde/patches/456/) to avoid more than one instance of lxsession-logout dialog (1:0.4.9.3.r831.20140606-3).