Package Details: lxqt-panel-git 0.13.0.1104.gc6f910fd-1

Git Clone URL: https://aur.archlinux.org/lxqt-panel-git.git (read-only, click to copy)
Package Base: lxqt-panel-git
Description: The LXQt desktop panel
Upstream URL: https://github.com/lxde/lxqt-panel
Licenses: GPL2
Conflicts: lxqt-panel
Provides: lxqt-panel
Submitter: jleclanche
Maintainer: pmattern
Last Packager: pmattern
Votes: 45
Popularity: 0.000000
First Submitted: 2013-10-24 01:13
Last Updated: 2018-12-15 22:21

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

crank commented on 2015-02-16 11:04

Missing dependency: libsysstat

vri commented on 2015-02-11 10:00

The PKGBUILD mentions pkgver=0.9.0
However, after running makepkg, the version is set as follows:
pkgver=0.8.0.103.g703a7af

So it apparently still gets the wrong minor version number from git?

AlfredoRamos commented on 2015-02-07 19:37

Can't compile version 0.9.0
---------------
Linking CXX executable lxqt-panel
[ 27%] Built target lxqt-panel
Makefile:137: recipe for target 'all' failed
make: *** [all] Error 2
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build lxqt-panel-git

dshizzle commented on 2015-01-09 12:17

To fix this error you have to change the cmake line in the PKGBUILD file to
'cmake -DCMAKE_INSTALL_PREFIX=/usr -DLIB_SUFFIX="" "$srcdir/$_pkgname"'

ykelvis commented on 2015-01-08 01:19

Hi, i'm getting this error when compiling, any ideas?

CMake Error at CMakeLists.txt:51 (find_package):
By not providing "Findlxqt-globalkeys.cmake" in CMAKE_MODULE_PATH this
project has asked CMake to find a package configuration file provided by
"lxqt-globalkeys", but CMake did not find one.

Could not find a package configuration file provided by "lxqt-globalkeys"
with any of the following names:

lxqt-globalkeysConfig.cmake
lxqt-globalkeys-config.cmake

Add the installation prefix of "lxqt-globalkeys" to CMAKE_PREFIX_PATH or
set "lxqt-globalkeys_DIR" to a directory containing one of the above files.
If "lxqt-globalkeys" provides a separate development package or SDK, be
sure it has been installed.

stobbsm commented on 2015-01-02 17:01

Problem on 64bit: wants to install libraries in /usr/lib64, while the preferred place is /usr/lib. All the lxqt-git packages require this change to be able to function and install as expected.

lxqt-panel-git is the only package I'm having a problem fixing in this regard.

jleclanche commented on 2014-11-06 23:18

Update liblxqt.

blackhole commented on 2014-11-06 23:06

CMake Error at CMakeLists.txt:59 (include):
include could not find load file:

LXQtTranslate


CMake Error at panel/CMakeLists.txt:90 (lxqt_translate_ts):
Unknown CMake command "lxqt_translate_ts".

esclapion commented on 2014-11-06 21:32

CMake Error at plugin-kbindicator/CMakeLists.txt:3 (find_package):
By not providing "FindKF5GuiAddons.cmake" in CMAKE_MODULE_PATH this project
has asked CMake to find a package configuration file provided by
"KF5GuiAddons", but CMake did not find one.

stefonarch commented on 2014-11-01 21:18

Did not compile for me without installing first
liblxqt-mount-git
libsysstat-git

Adding dependicies?