Package Details: lxqt-panel-git 0.13.0.1104.gc6f910fd-1

Git Clone URL: https://aur.archlinux.org/lxqt-panel-git.git (read-only, click to copy)
Package Base: lxqt-panel-git
Description: The LXQt desktop panel
Upstream URL: https://github.com/lxde/lxqt-panel
Licenses: GPL2
Conflicts: lxqt-panel
Provides: lxqt-panel
Submitter: jleclanche
Maintainer: pmattern
Last Packager: pmattern
Votes: 45
Popularity: 0.000000
First Submitted: 2013-10-24 01:13
Last Updated: 2018-12-15 22:21

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

pmattern commented on 2015-03-03 16:10

liblxqt-mount isn't needed as dependency any more.

Not that upstream #517 is solved I don't see any need to set this package "out of date" any more.

@jwhickman
Strange. Package compiles flawlessly without tweaking CMAKE_INSTALL_LIBDIR here. Are you using an AUR helper like pacaur or yaourt?

pmattern commented on 2015-03-03 15:40

liblxqt-mount isn't needed as dependency any more.

@jwhickman
Strange. Package compiles flawlessly without tweaking CMAKE_INSTALL_LIBDIR here. Are you using an AUR helper like pacaur or yaourt?

jwhickman commented on 2015-03-02 06:47

Summarizing some of the below issues, to get this to build (for x86_64 at least, and after building the needed dependencies...), I had to install solid, libsysstat, and then modify the PKGBUILD to set "-DCMAKE_INSTALL_LIBDIR=lib" for cmake. The latter was to fix the same issue as AlfredoRamos.

flamusdiu commented on 2015-02-28 00:59

Opened https://github.com/lxde/lxqt/issues/517 to resolve the missing tag.

flamusdiu commented on 2015-02-28 00:57

@goetzc: I think you are correct. The missing tag is messing up version. :(

jleclanche commented on 2015-02-28 00:34

Yes, I know, I just sent the email ;) I'm currently dealing with some build issues with the sensors plugin.

flamusdiu commented on 2015-02-28 00:29

Version 0.9 requires solid from kf5. =)

goetzc commented on 2015-02-21 18:57

Some days ago I installed version 0.9.0-1, but today after updating the package, the new version is 0.8.0.110.g2020539-1. Not sure if this is because of a missing 0.9.0 tag upstream.

disastro commented on 2015-02-21 16:50

I can verify what crank has already reported, libsysstat is required.

crank commented on 2015-02-16 11:06

Missing dependency: libsysstat

It seems it is no longer a optional dependency; won't compile without it.