Package Details: lv2-git 1.17.2.r1257.c0773f8-1

Git Clone URL: https://aur.archlinux.org/lv2-git.git (read-only, click to copy)
Package Base: lv2-git
Description: Plugin standard for audio systems (git version)
Upstream URL: http://lv2plug.in/
Licenses: custom:ISC
Conflicts: lv2, lv2-svn
Provides: lv2, lv2=1.17.2, lv2-svn, lv2core
Replaces: lv2core
Submitter: brunogola
Maintainer: SpotlightKid
Last Packager: SpotlightKid
Votes: 11
Popularity: 0.078036
First Submitted: 2015-02-23 15:47
Last Updated: 2020-04-15 20:39

Dependencies (16)

Required by (144)

Sources (2)

Latest Comments

1 2 Next › Last »

SpotlightKid commented on 2020-04-15 20:39

@milk: thanks! fixed.

milk commented on 2020-04-15 03:14

[69/91] Processing lv2/buf-size/buf-size.ttlTraceback (most recent call last):File "/home/aurbuild/src/lv2-git/src/lv2/lv2specgen/lv2specgen.py", line 34, in <module>import markdownModuleNotFoundError: No module named 'markdown'

milk commented on 2020-01-31 01:05

I think there's a missing build dep for python-lxml

...
[69/91] Processing lv2/buf-size/buf-size.ttl
warning: No Python lxml module found, output may be invalid
warning: No Python lxml module found, output may be invalid
warning: No Python lxml module found, output may be invalid
warning: No Python lxml module found, output may be invalid
warning: No Python lxml module found, output may be invalid
warning: No Python lxml module found, output may be invalid
warning: No Python lxml module found, output may be invalid
warning: No Python lxml module found, output may be invalid
warning: No Python lxml module found, output may be invalid
...

milk commented on 2019-12-17 23:43

Can the PKGBUILD version be updated? So as to fix dependency finding.

io7m commented on 2018-04-13 17:04

My mistake. I didn't realize just building the package would automatically use the latest commit, I assumed that the commit was in the PKGBUILD.

io7m commented on 2018-04-13 16:59

Upstream recently made a change that makes the gate plugin work properly in Ardour:

http://lv2plug.in/git/cgit.cgi/lv2.git/commit/?id=728196c9d55100b63b74b2f118bd80d451636a6c

Is there any chance this package could be updated to that version?

brunogola commented on 2015-02-23 15:49

lv2 is now on git, i've uploaded a lv2-git

https://aur.archlinux.org/packages/lv2-git/

stativ commented on 2012-04-26 16:26

Merged lv2core-svn into lv2-svn as requested by the maintainer ("lv2core is now bundled in lv2").

speps commented on 2012-04-25 13:18

@looplog lv2core is now bundled in lv2 by upstream.

Anonymous comment on 2012-04-02 10:00

What is the difference between this and lv2core-svn?