Package Details: lucidor 0.9.14-1

Git Clone URL: https://aur.archlinux.org/lucidor.git (read-only, click to copy)
Package Base: lucidor
Description: A program for reading and handling EPUB e-books and OPDS catalogs
Upstream URL: http://lucidor.org/lucidor/
Licenses: GPL3
Submitter: Auguste
Maintainer: wickdchromosome
Last Packager: wickdchromosome
Votes: 47
Popularity: 0.000011
First Submitted: 2011-04-24 03:50
Last Updated: 2018-09-17 00:18

Required by (0)

Sources (1)

Pinned Comments

wickdchromosome commented on 2018-03-11 07:38

Upstream seems to be alive again, updated to 0.9.13.

Latest Comments

« First ‹ Previous 1 2 3

Anonymous comment on 2011-12-07 21:02

Hi, version 0.9.7 is out.

Auguste commented on 2011-10-09 10:34

@conan, pkgrel should be changed back to 1

conan commented on 2011-10-09 10:10

New version 0.9.6, change to this:


$ diff PKGBUILD PKGBUILD.old
4c4
< pkgver=0.9.6
---
> pkgver=0.9.5
13c13
< md5sums=('cc39c05a5c78b91de1941f13ec971cc0')
---
> md5sums=('1e4682f0464a688cc741e06f663bfee5')

Anonymous comment on 2011-09-13 23:20

thanks! :D

Auguste commented on 2011-09-12 16:29

package is updated. 6.0.* compatible now.

Auguste commented on 2011-09-12 07:22

i blindly by-passed the version check of lucidor, and it seems to be running now.

Anonymous comment on 2011-09-10 20:29

same conflict with xulrunner-version 6.0.1 for me.

diffycat commented on 2011-09-10 10:58

Error: Platform version '6.0.1' is not compatible with
minVersion >= 1.9
maxVersion <= 5.0.*

Add version requirements.