Package Details: lua-posix 34.0.4-2

Git Clone URL: https://aur.archlinux.org/lua-posix.git (read-only)
Package Base: lua-posix
Description: posix bindings for Lua
Upstream URL: https://github.com/luaposix/luaposix#luaposix
Licenses: custom
Conflicts: lua-posix-git
Submitter: wookietreiber
Maintainer: wookietreiber
Last Packager: wookietreiber
Votes: 8
Popularity: 0.020186
First Submitted: 2016-11-08 14:03
Last Updated: 2018-10-25 10:19

Latest Comments

cafehaine commented on 2018-10-25 10:26

Seems to work for me, are you testing with lua 5.3 ?

wookietreiber commented on 2018-10-25 10:20

@cafehaine done, but it still doesn't work. I guess you need to actually compile the Lua files so that there will be some *.so files in /usr/lib.

cafehaine commented on 2018-10-25 10:04

please add a dependency to https://aur.archlinux.org/packages/lua-std-normalize :)

wookietreiber commented on 2018-10-24 14:16

@cafehaine would you create that package, please? Then I'll depend on it.

cafehaine commented on 2018-10-24 12:32

The package now depends on the std.normalize package, we need to create a package for it otherwise this package and every package that depend on it will be broken