Package Details: lollypop-git 0.9.923.r101.g621df9b7-1

Git Clone URL: https://aur.archlinux.org/lollypop-git.git (read-only)
Package Base: lollypop-git
Description: Music player for GNOME
Upstream URL: https://gitlab.gnome.org/gnumdk/lollypop
Keywords: gnome last.fm music player
Licenses: GPL
Conflicts: lollypop
Provides: lollypop
Submitter: brunelli
Maintainer: robertfoster
Last Packager: robertfoster
Votes: 18
Popularity: 0.000004
First Submitted: 2014-10-15 19:04
Last Updated: 2019-03-08 14:24

Dependencies (24)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4

brunelli commented on 2015-03-25 14:45

@gnumdk Just updated the PKGBUILD :)

gnumdk commented on 2015-03-25 14:17

You can remove mutagen from deps, not needed anymore...

brunelli commented on 2014-10-27 16:23

If updating and the program fails to open, please remove the file $HOME/.local/share/lollypop/lollypop.db and try to open the program again.

brunelli commented on 2014-10-20 18:04

@FredBezies Done. Thanks for the tip!

FredBezies commented on 2014-10-16 21:13

Please add gnome-common to makedepends

"which: no gnome-autogen.sh in (/usr/local/sbin:/usr/local/bin:/usr/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl)
You need to install gnome-common from GNOME Git (or from
your OS vendor's package manager)."