Package Details: lollypop-git 0.9.923.r101.g621df9b7-1

Git Clone URL: https://aur.archlinux.org/lollypop-git.git (read-only)
Package Base: lollypop-git
Description: Music player for GNOME
Upstream URL: https://gitlab.gnome.org/gnumdk/lollypop
Keywords: gnome last.fm music player
Licenses: GPL
Conflicts: lollypop
Provides: lollypop
Submitter: brunelli
Maintainer: robertfoster
Last Packager: robertfoster
Votes: 18
Popularity: 0.000004
First Submitted: 2014-10-15 19:04
Last Updated: 2019-03-08 14:24

Dependencies (24)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

Terence commented on 2016-09-20 22:17

Please add gst-fluendo-mp3 (AUR) as an optional dependency.

bitseater commented on 2016-07-08 19:10

In fact, according to the developer, it seems it's out of date:

https://plus.google.com/109637860626261571611/posts/RBJ5xfjPFXG

rob2uk commented on 2016-07-07 22:57

Please refrain from marking packages as 'out of date' if they are not, in fact, out of date. Thanks.

yoseforb commented on 2015-06-16 12:34

Please, added python-wikipedia as depends.

brunelli commented on 2015-05-25 15:39

@yoseforb: I'm adding it as an optional dependency.

yoseforb commented on 2015-05-25 06:25

Please, added 'python-pylast' as a depends.

kitaro commented on 2015-05-15 23:40

@ianbrunelli

thanks for your concern. i solved it by removing the contents of my Music directory.

it's strange, i don't know why it failed to load.

brunelli commented on 2015-05-12 17:17

@kitaro:

> tried building from git source manually, the problem still occurs.

Well, then you should try opening an issue upstream, not here.

I've just installed here and it's working perfectly, but if you still can't launch it, open an issue here: https://github.com/gnumdk/lollypop

kitaro commented on 2015-05-12 12:52

lollypop crashed upon launching, forced to close.

Unhandled exception in thread started by <bound method CollectionScanner._scan of <CollectionScanner object at 0x7f4a10c46ab0 (lollypop+collectionscanner+CollectionScanner at 0x7f4a2808f5a0)>>
Traceback (most recent call last):
File "/usr/local/lib/python3.4/site-packages/lollypop/collectionscanner.py", line 207, in _scan
(new_tracks, new_dirs, count) = self._get_objects_for_paths(paths)
File "/usr/local/lib/python3.4/site-packages/lollypop/collectionscanner.py", line 112, in _get_objects_for_paths
f = Gio.File.new_for_path(filepath)
UnicodeEncodeError: 'utf-8' codec can't encode character '\udca4' in position 33: surrogates not allowed
Exception ignored in: <module 'threading' from '/usr/lib/python3.4/threading.py'>
Traceback (most recent call last):
File "/usr/lib/python3.4/threading.py", line 1296, in _shutdown
_main_thread._delete()
File "/usr/lib/python3.4/threading.py", line 1019, in _delete
del _active[get_ident()]
KeyError: 139955938522880

tried building from git source manually, the problem still occurs.

gnumdk commented on 2015-03-27 12:17

Missing deps:
- totem-plparser
- gobject-introspection