Package Details: lollypop-git 0.9.923.r101.g621df9b7-1

Git Clone URL: https://aur.archlinux.org/lollypop-git.git (read-only)
Package Base: lollypop-git
Description: Music player for GNOME
Upstream URL: https://gitlab.gnome.org/gnumdk/lollypop
Keywords: gnome last.fm music player
Licenses: GPL
Conflicts: lollypop
Provides: lollypop
Submitter: brunelli
Maintainer: robertfoster
Last Packager: robertfoster
Votes: 18
Popularity: 0.000004
First Submitted: 2014-10-15 19:04
Last Updated: 2019-03-08 14:24

Dependencies (24)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

DeathKhan commented on 2017-02-01 03:31

Now crashes
since latest update

gnumdk commented on 2016-12-19 13:31

Lollypop depends on https://github.com/gnumdk/lollypop-portal

It's optional.

FredBezies commented on 2016-12-09 18:36

@gnumdk : fixed :)

gnumdk commented on 2016-12-09 08:53

/usr/share/lollypop/lollypop-sp needs to be +x

gnumdk commented on 2016-10-25 15:19

Lollypop doesn't depend explicitly on pylast...

FredBezies commented on 2016-10-06 06:13

@archdria : fixed. Thanks.

swiftscythe commented on 2016-10-05 17:16

@FredBezies yes, I meant python-pylast, sorry.
But it's no longer optional...

FredBezies commented on 2016-10-05 05:45

@ærchdria : is python-pylast not enough ?

swiftscythe commented on 2016-10-04 11:39

It now depends explicitly on python-lastfm.

FredBezies commented on 2016-09-28 08:01

@Terence : Lollypop is gstreamer 1.x based. Gst-fluendo-mp3 is 0.10.x based, so not used at all here.

https://github.com/gnumdk/lollypop

"Depends on

gtk3 >= 3.14
gobject-introspection
gir1.2-gstreamer-1.0 (Debian)"

And if you look at https://packages.debian.org/jessie/gir1.2-gstreamer-1.0

dep: libgstreamer1.0-0 (>= 1.4.0)

If you want mp3 support, the working option is to use gst-plugins-bad package.