Package Details: logitechmediaserver-git 20190422.91bab34-1

Git Clone URL: https://aur.archlinux.org/logitechmediaserver-git.git (read-only, click to copy)
Package Base: logitechmediaserver-git
Description: Slimserver for Logitech Squeezebox players. This server is also called Logitech Media Server. (Git-Version, if you prefer stability consider using logitechmediaserver instead)
Upstream URL: https://github.com/stefansielaff/slimserver
Keywords: logitech slimserver squeezebox
Licenses: GPL, custom
Provides: logitechmediaserver
Submitter: stef.an
Maintainer: stef.an
Last Packager: stef.an
Votes: 8
Popularity: 0.000000
First Submitted: 2015-05-16 16:04
Last Updated: 2019-04-22 14:29

Required by (1)

Sources (3)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

theking2 commented on 2016-06-25 08:22

I did force a perl update (the old LMS was blocking it) compiled the package and installed it. Twice. Didn-t help.

stef.an commented on 2016-06-23 20:13

Hi theking2, you have updated perl in the meantime and have to rebuild the package.

mar77i, I don't get it. Do you mean my non-git version here in the AUR? The build process is the same in both PKGBUILDs.

theking2 commented on 2016-06-23 18:04

Did a reinstall of this package and am getting the following error on start:

DBI.c: loadable library and perl binaries are mismatched (got handshake key 0xdb00080, needed 0xdb80080)

mar77i commented on 2016-06-22 17:26

This package should use the repo's perl packages wherever it can.
the non-git PKGBUILD does so without much hassle. Building LMS with the upstream vendor tarballs is the worst, literally.

stef.an commented on 2016-06-13 19:45

There is a "bug" in upstream with perl 5.24 if you use boxes with display.
I've remove an expression from Slim/Display/Lib/Fonts.pm (thanks setone!) in my repo.
Please rebuild (or replace Fonts.pm) if you encounter errors regarding BidiR and/or BidiL.

stef.an commented on 2016-06-08 07:08

Maybe I can help you if you post the output of
systemctl status logitechmediaserver-git.service -l

jasonwryan commented on 2016-06-07 22:43

I can't get this to start:
logitechmediaserver-git.service: Failed at step USER spawning /opt/logitechmediaserver-git/slimserver.pl: No such process

Also, sidenote: this should conflict with logitechmediaserver (and vice versa) and the binary should be logitechmediaserver (likewise the service file): you are not going to want both installed at once.

Renophaston commented on 2016-06-06 22:26

Well then I guess it wasn't as stupid as I feared! :) I updated to your new version 7.9.0-7, and everything's working great so far. Thanks!

stef.an commented on 2016-06-06 16:00

Slowly moving over to system provided perl libs where possible.
Please give this one a try and report back, thanks!

stef.an commented on 2016-06-05 21:02

Renophaston, that's basically what I changed when I forked the original script to make it work on 5.22 some time ago. Please report if you find errors.

Upstream lms knows 5.22 for the time being, I'll rebase and Patch it asap... Arm core hasn't been updated to 5.24 yet, that's why I missed this one.