Package Details: loginized 1.4.0-2

Git Clone URL: https://aur.archlinux.org/loginized.git (read-only, click to copy)
Package Base: loginized
Description: Gnome GDM Login Theme Manager.
Upstream URL: https://github.com/juhaku/loginized
Keywords: gdm gnome themes
Licenses: GPL3
Submitter: yaypixxo
Maintainer: yaypixxo
Last Packager: yaypixxo
Votes: 2
Popularity: 0.050775
First Submitted: 2019-08-05 19:42
Last Updated: 2020-01-04 23:15

Latest Comments

yaypixxo commented on 2020-01-04 23:15

oh yeah it works now, thanks!

yochananmarqos commented on 2020-01-04 22:59

You need to remove the chmod bit, forgot to mention that.

yaypixxo commented on 2020-01-04 22:48

that won't work because /opt/Loginized/loginized doesn't exist until after the installation

I see what you mean but chmod fails (chmod: cannot operate on dangling symlink '/home/pix/Documents/git/loginized/pkg/loginized/usr/bin/loginized')

yochananmarqos commented on 2019-12-17 22:31

The binary symlink is broken. It should be:

ln -s "/opt/Loginized/$pkgname" "$pkgdir/usr/bin/$pkgname"

yaypixxo commented on 2019-09-29 13:30

Symlinking the binary seems to have fixed the issue.

yochananmarqos commented on 2019-09-26 20:49

The binary should probably be symlinked to /user/bin instead of copied there.

rew1red commented on 2019-09-26 20:24

This package seems to break when started from the binary placed in /usr/bin, it seeks libffmpeg.so, located in /opt/Loginized.

➜ /usr/bin/loginized 
/usr/bin/loginized: error while loading shared libraries: libffmpeg.so: cannot open shared object file: No such file or directory

The binary will start however when run from the /opt/Loginized directory, as /opt/Loginized/loginized

I'm not so sure I'd call this bad packaging-- it points more to poor application design (relying on a library by a relative path). I'm hoping this comment might help someone else trying (and failing) to run loginized in its current state.

yaypixxo commented on 2019-09-18 07:56

thanks I'll fix that

yochananmarqos commented on 2019-09-02 15:02

The binary should be installed in /usr/bin/, not /usr/local/bin.

The dependencies according to namcap are gtk3 nss libxss.