Package Details: local-by-flywheel-bin 6.1.7-5610

Git Clone URL: https://aur.archlinux.org/local-by-flywheel-bin.git (read-only, click to copy)
Package Base: local-by-flywheel-bin
Description: A program to create a local WordPress development environment.
Upstream URL: https://localbyflywheel.com/
Keywords: flywheel local localwp wordpress
Licenses: custom:proprietary
Submitter: trojanshakib
Maintainer: dyrer
Last Packager: dyrer
Votes: 11
Popularity: 0.46
First Submitted: 2020-01-17 13:19
Last Updated: 2021-11-28 06:38

Latest Comments

1 2 3 4 5 Next › Last »

f3bruary commented on 2021-10-04 22:47

Latest version (as of 5 Oct 2021).

pkgver=6.1.4
pkgrel=5521
...
sha1sums=('c3313a687725fbbc4e6b8467c3ab81aba5405307')

f3bruary commented on 2021-07-09 12:29

If anyone is getting key errors for nettle6 and ncurses, this worked for me:

gpg --keyserver keyserver.ubuntu.com --recv-keys 702353E0F7E48EDB
gpg --keyserver keyserver.ubuntu.com --recv-keys F3599FF828C67298

insign commented on 2021-07-02 03:17

While out of date:

yay --editmenu -S local-by-flywheel-bin

When ask for edit, choose local-by-flywheel-bin (probably 1)

Edit with these lines accordingly:

pkgver=6.0.0
pkgrel=5444
sha1sums=('c6c5e99281d14b9f93861d3fd4bcd1a9cbd765f5')

Save and proceed

omerida commented on 2021-01-12 21:33

Based on errors in the terminal, I had to install libselinux for it to sync my files down. App seemed to work fine, but wasn't retrieving files.

fagianijunior commented on 2020-10-16 20:31

Thanks davedatum, It's fixed now. I got this package already with this flaw, I didn't realize it and apparently nobody noticed this flaw before.

fodi commented on 2020-10-16 12:47

After downloading this PKGBUILD, changing pkgver to 5.9.0, pkgrel to 4961 and the sha1 sum to 55f1b8dd5a5c86affd8f47da035ed26c347cbe87, I've successfully built, installed and run the latest version on Manjaro Mikah 20.1.1.

duhbLow7 commented on 2020-10-02 00:21

anybody else getting asked to authenticate a lot more? 3x on a push/pull and 1x to start or stop a site.

esa1975 commented on 2020-09-08 21:27

I installed a fresh copy of this just after it was updated and all seems to be working fine. Thank you to @fagianijunior for adopting this. I appreciate you making this available.

duhbLow7 commented on 2020-09-03 04:50

6 versions out of date now

no point in using AUR anymore. best to maintain your own PKGBUILD

the admins wait 1 month after a package is flagged out of date to even look into it. package maintainer comes back for 1 update and goes MIA again. beyond frustrating.

fagianijunior commented on 2020-08-29 18:56

This package is outdated, I did a patch and send to the maintainer. Awaiting...