Package Details: liquidsky 2-12

Git Clone URL: https://aur.archlinux.org/liquidsky.git (read-only)
Package Base: liquidsky
Description: LiquidSky lets you instantly own and stream a powerful gaming computer to any device!
Upstream URL: https://liquidsky.tv/
Submitter: EgidioCaprino
Maintainer: EgidioCaprino
Last Packager: EgidioCaprino
Votes: 6
Popularity: 0.000000
First Submitted: 2016-12-31 13:48
Last Updated: 2017-07-29 19:18

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

EgidioCaprino commented on 2017-05-27 08:26

Yamakaky, I've updated it.

Yamakaky commented on 2017-05-23 21:46

You forgot to run mksrcinfo

subjectdenied commented on 2017-05-16 09:19

@EgidioCaprino:
i was already a user of v1, so i automatically got into v2 after buying a monthly plan. it works, but they disabled their elite-plan with pro not being that fast, and also i couldn't use their client on linux until a few days ago - or at least no alternative to a high-end (> 1070) gaming gpu on your local pc. however i found that "paperspace" gpu-instance does a fairly good job combined with zero-tier vpn and steam-inhome-streaming (just don't set bandwith to unlimited in steam client-settings). also the new azure gpu instances are said to be really fast, while being a bit pricey

EgidioCaprino commented on 2017-05-15 10:08

Thank you. I've added those flags in the latest update.
Are you able to run it properly with Wine? I'm still in queue and couldn't play so far.

subjectdenied commented on 2017-05-14 20:43

for anyone having problems with liquidsky (freezing at benchmark-test), launch it like this (from users/youruser/Application Data/LiquidSky/lib/ dir directly):

wine LiquidSkyClient.exe --force-player --disable-gpu

--force-player: skips updater
--disable-gpu: allows finishing benchmark-test, after logged in once succesfully this argument is not needed anymore

ok was too quick, seems if --disable-gpu is not used later, screen inside the skycomputer is black, so either use it on launch, or switch to cpu-mode inside the skycomputer

EgidioCaprino commented on 2017-05-02 17:27

Updated the package to include wget make dependency.

EgidioCaprino commented on 2017-04-26 18:21

You're right. I'm going to fix it this weekend. Thank you for telling me.

Moo-Crumpus commented on 2017-04-26 05:00

your package depends of wget

Yamakaky commented on 2017-03-31 14:13

Yeah, I noticed ^^

By tinkering with playonlinux, managed one time to run the client up to the ping test, but I don't remember what I did exactly...

EgidioCaprino commented on 2017-03-31 09:07

No, there are general problem with LS data center. I'm trying daily. I'll update this package anyway because, even if unstable, because the old version doesn't work anymore.