Package Details: linuxqq 1:2.0.0_b2_1089-1

Git Clone URL: https://aur.archlinux.org/linuxqq.git (read-only, click to copy)
Package Base: linuxqq
Description: Tencent QQ for Linux
Upstream URL: https://im.qq.com/linuxqq
Keywords: qq tencent
Licenses: custom
Replaces: qq-linux
Submitter: redchenjs
Maintainer: OriginCode
Last Packager: OriginCode
Votes: 13
Popularity: 0.010461
First Submitted: 2019-10-24 14:27
Last Updated: 2021-03-26 14:24

Latest Comments

1 2 3 4 Next › Last »

whenov commented on 2021-01-24 05:05

@shadowrz

Use bubblewrap for these softwares to protect your home directory.

Example usage:

bwrap --dev-bind / / \
  --bind $HOME/.local/homes/qq $HOME \
  --ro-bind $HOME/.Xauthority $HOME/.Xauthority \
  /usr/bin/qq

shadowrz commented on 2021-01-18 02:16

NOTE: It was found that linuxqq called open(2) on dotfiles with O_NOATIME. it is unknown that read(2) was also called. Be careful.

leebut commented on 2021-01-16 05:23

Segmentation fault (core dumped) after login.

I deleted the original ~/.config/tencent-qq folder and reinstalled; the problem persists.

oizehsgl commented on 2020-10-28 07:58

这里https://im.qq.com/linuxqq/download.html有解决linuxqq闪退的方案,”如果版本更新后登录出现闪退情况,请删除 ~/.config/tencent-qq/#你的QQ号# 目录后重新登录。“

SamLukeYes commented on 2020-09-19 15:30

2.0.0_b2_1084 is considered as a lower version than 2.0.0.1082

redchenjs commented on 2020-04-01 14:45

@OriginCode: Thanks.

OriginCode commented on 2020-04-01 13:39

Packages should never be installed to /usr/local/

According to: https://wiki.archlinux.org/index.php/Arch_package_guidelines#Package_etiquette

rkevin commented on 2020-03-29 20:02

FWIW, this was crashing with a segfault when I'm just using i3 as my window manager, but it no longer crashes when I also run picom along with i3. Hopefully this fixes some people's issues.

maniacata commented on 2019-11-29 06:53

Workaround for frequent crashes

Updating kernel to 5.4 may help, tested several times with a fresh installed Manjaro in VM.

mathholic commented on 2019-10-31 09:00

After updating to the latest version, linux-qq just crashed when I successfully scanned the QR code to log in, this happeded all the time. Any help?