Package Details: linux-nitrous-git-headers 5.7+-11

Git Clone URL: https://aur.archlinux.org/linux-nitrous-git.git (read-only, click to copy)
Package Base: linux-nitrous-git
Description: Header files and scripts for building modules for Linux kernel (git version)
Upstream URL: https://gitlab.com/xdevs23/linux-nitrous
Keywords: clang haswell kernel linux
Licenses: GPL2
Provides: linux-headers
Submitter: superboringdev
Maintainer: superboringdev
Last Packager: superboringdev
Votes: 0
Popularity: 0.000000
First Submitted: 2019-11-03 16:24
Last Updated: 2020-07-09 21:32

Required by (327)

Sources (2)

Pinned Comments

superboringdev commented on 2020-03-21 13:20

Important: this package will be building the latest revision of the current patchlevel. This is now correctly named and doesn't necessarily represent the linux-nitrous or binary version as this builds from HEAD of v<current version>+ and the other ones don't.

Latest Comments

1 2 3 Next › Last »

superboringdev commented on 2020-05-14 21:49

@Tjuh I just added support for it, please test it and let me know if it worked.

Tjuh commented on 2020-05-14 21:49

Ty for the quick response. Yeah please, it would be awesome to only just compile needed modules. Most kernels have this option.

superboringdev commented on 2020-05-14 21:45

@Tjuh I'm not familiar with modprobed-db and there is currently no support for localmodconfig in the PKGBUILD, however, I can add it for you.

Tjuh commented on 2020-05-14 21:42

Does this or the non-git version have support for modprobed-db?

superboringdev commented on 2020-03-21 13:20

Important: this package will be building the latest revision of the current patchlevel. This is now correctly named and doesn't necessarily represent the linux-nitrous or binary version as this builds from HEAD of v<current version>+ and the other ones don't.

superboringdev commented on 2019-11-08 21:04

@toki1990 thanks a lot for testing and reporting back in a timely fashion. I'm glad to have you onboard!

toki1990 commented on 2019-11-08 20:59

linux-nitrous-git 5.3.9-5. Build complete. Mkinitcpio error fixed.

Geekbench:

https://browser.geekbench.com/v5/cpu/557464

toki1990 commented on 2019-11-08 17:34

linux-nitrous-git 5.3.9-3

Updating module dependencies. Please wait ... Generating initial ramdisk, using mkinitcpio. Please wait... /usr/bin/mkinitcpio: satır 265: /etc/mkinitcpio.d/linuxlinux-nitrous.preset: Böyle bir dosya ya da dizin yok ==> ERROR: Failed to load preset: `/etc/mkinitcpio.d/linuxlinux-nitrous.preset' Hata: komut düzgün çalıştırılamadı

toki1990 commented on 2019-11-08 02:38

Kuruluyor linux-nitrous-git (5.3.9-2)... Ayarlanıyor linux-nitrous-git...

Updating module dependencies. Please wait ... Generating initial ramdisk, using mkinitcpio. Please wait... /usr/bin/mkinitcpio: satır 265: /etc/mkinitcpio.d/linuxlinux-nitrous.preset: Böyle bir dosya ya da dizin yok ==> ERROR: Failed to load preset: `/etc/mkinitcpio.d/linuxlinux-nitrous.preset' Hata: komut düzgün çalıştırılamadı İşlem sonrası veritabanı güncelleniyor...

toki1990 commented on 2019-11-07 17:47

@superboringdev

(1/1) yükleniyor linux-nitrous-git [-----------------------] 100%

Updating module dependencies. Please wait ... Generating initial ramdisk, using mkinitcpio. Please wait... /usr/bin/mkinitcpio: satır 265: /etc/mkinitcpio.d/linuxlinux-nitrous.preset: Böyle bir dosya ya da dizin yok ==> ERROR: Failed to load preset: `/etc/mkinitcpio.d/linuxlinux-nitrous.preset' hata: komut düzgün çalıştırılamadı linux-nitrous-git için opsiyonel bağımlılık(lar) crda: to set the correct wireless channels of your country [kuruldu] linux-nitrous-git-headers: to build DKMS modules against this kernel :: Bağlantılı işlemler listesi çalışıyor... (1/2) Arming ConditionNeedsUpdate... (2/2) Updating module dependencies...